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Chapter 1 
Introduction and Installation    

 
 
 
 
 
What you will read about in this Chapter — 
 

• CDR DICOM Software and Help Resources 

• Sensors, Sheaths, and Positioning Systems 

• System Requirements  

• Installing CDR DICOM Software 

• Other Schick Products 
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1. Introduction and Installation 

1.1. Your CDR DICOM User Guide 

CDR DICOM for Windows software is intended for use by qualified 
personnel, either trained dental professionals or their assistants, to 
display, access, store and retrieve intraoral and extraoral X-ray and 
video images acquired by Sirona Dental imaging devices. CDR 
DICOM for Windows can be configured for either standalone or 
network use on Windows-based PC clients and servers in dental 
operatories or similar clinical settings. 

CDR DICOM software complies with the DICOM standard, which is 
maintained by an international committee, to achieve compatibility and 
to improve workflow efficiency between imaging systems and other 
information systems in healthcare environments. 

CDR DICOM software is designed and tested for use with Schick 
hardware devices, which comply with the applicable medical device 
safety standards and conform to the appropriate standards and 
directives in North America and in international markets where Sirona 
Dental products are sold 

This User Guide has been updated to describe new features 
incorporated in CDR DICOM imaging software. If you’re looking for 
information about installing CDR DICOM software, you will find it in 
this chapter.  

1.2. Help Resources for CDR DICOM 

An on-line support page specifically for CDR DICOM software issues 
is accessible from the Help menu in the CDR Exam window. For 
technical assistance, customers in North America can contact the 
Patterson Technology Center at 1-877-498-6505. Customers residing 
outside this area, please contact the authorized dealer for Sirona 
Dental’ products in your country or region. 

An on-line forum is available also for general questions and comments 
related to CDR DICOM. The forum is available here: 

www.schickbysirona.com/bbs3/ 

 

 

http://www.schicktech.com/bbs3/
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1.3. System Requirements 

System requirements for CDR DICOM can be found below. CDR 
DICOM software is installed in one of the following configurations: 
(a) Single workstation running CDR single user (CDR DICOM 
Standalone), or (b) Networks with multiple workstations running CDR 
multi-user (CDR DICOM Client / Server). We recommend the use of 
dedicated servers for image storage and retrieval — not image 
acquisition.  

For optimum performance, we recommend the following 
specifications listed below. For the latest specifications, please check 
our website at www.schickbysirona.com. 

1.3.1. Client or Standalone  

• Windows 10 Pro or Windows 8.1 Pro (with CDR DICOM 5) and 
Windows 7 Pro x64 

• Intel i7 or equivalent 

• 8 GB RAM  

• 4 GB graphics card 

• 500 GB hard drive (practice-specific, depends on number of 
patients) 

• Intel USB 2.0 or 3.0. 

1.3.2. Server  

• Windows Server 2008 R2 or Windows Server 2012 R2 or 
Windows 10 Pro 

• TCP/IP networking protocols (for DICOM Servers) 

• 16 GB RAM (recommended) 

• 1 TB (recommended).  

 

NOTE: To achieve maximum image transfer-to-display speed, 
we recommend quad-core processors, 8 GB RAM, Windows 10 
operating system, and 4 GB graphics card. Recommended 
minimum display resolution is 1280x1024.  
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1.4. Installing CDR DICOM Software 

Installing CDR DICOM 5 software will uninstall older versions 
automatically. For standalone installations, install both the Server and 
the Client. 

1.4.1. Server 
STEP 1  

A. Exit the CDR DICOM program if open.   

B. Insert the CDR DICOM 5 disk into your 
DVD drive. 

C. Click Install CDR Server when the start 
page is displayed. (If the start page does not 
display, browse the disk for the Server folder and 
double-click the CDR DICOM Server Setup 
file.) 

D. Click Install to add the CDR Prerequisite 
Checker and, if prompted, Microsoft SQL 
Server files and other updates.  
 
Depending on your system, the installation 
of several prerequisite programs may be 
required and these may take several 
minutes to install. It may be necessary to 
restart your desktop or laptop PC, if 
prompted. 
 
For a successful installation of CDR, it is 
necessary for the prerequisites to install 
successfully as well, so allow the 
installation to continue until complete.  

E. Restart your laptop or desktop PC, if 
prompted. 
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STEP 2  

Click Next at the CDR DICOM Server 
Welcome screen. 

 

 

  

STEP 3  

Click Next after agreeing to the software license 
agreement. 

 

 
  

STEP 4  

Click Next after entering customer information. 
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STEP 5  

Click Next after choosing where your database 
server is located (for many users this will be 
(local)\CDRDICOM) and login preference. 

. 

 

 
  

STEP 6  

Click Next after choosing the folder where 
your images will be stored (typically, this is 
“C:\images”, but if your images are stored at a 
different location, select it here). 

 

 
  

STEP 7  

Click Next after choosing the type of setup 
(Complete). 
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STEP 8  

Click Install. 
 

 

STEP 9  

A. Click Finish. 

B. Continue with the Client setup, described 
in the next section. If you are installing 
Client software at a different workstation, 
remove the CDR DICOM 5 disk and 
place it in the DVD drive of that system. 
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1.4.2. Client 
STEP 1  

A. Click Install CDR Client when the start 
page is displayed.  
 
(If the start page does not display, browse the disk 
for the Client folder and double-click the CDR 
DICOM Client Setup file.) 

B. If prompted to install any updates, click 
Install. 

C. Restart your laptop or desktop PC, if 
prompted. 

 

 
 

 

STEP 2  

Click Next at the CDR DICOM Client 
Welcome screen. 
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STEP 3  

Click Next after agreeing to the software license 
agreement. 

 

 
  

STEP 4  

Click Next after entering customer information. 
 

 
  

STEP 5  

Click Next after choosing the type of setup 
(Complete). 
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STEP 6  

Click Install. 
 

 

STEP 7  

A. Click Finish. 

B. Remove the CDR DICOM 5 disk. 

 

 
  
  

 



 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

11 

1.4.3. Start CDR DICOM and Configure Database 
STEP 1  

A. Start CDR DICOM by double-clicking on 
the desktop shortcut. The Configure 
Database Connection dialog will display. 

B. If you are connecting to an external server, 
(for example, your images are stored on a 
workstation different from the one you’re at 
currently), click on the down arrow and 
select your server from the list. 

C. Select the option, “Connect with my 
Windows login credentials.” 

D. Click the Test Connection button.  

• If the connection is good, click OK. 
Installation is complete.  

• If the connection fails, continue with 
the next step. 

 

 
 

STEP 2  

A. De-select the option, “Connect with my 
Windows login credentials.” 

B.  Type in “cdr” (without quotes, all lower 
case) for the user name and the password. 

C. Click the Test Connection button. When 
the connection is good, click OK. 

For information on changing the default 
passwords in CDR, please refer to 
Section 1.5 on page 12. 
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1.5. Changing Default Passwords  

The following information can assist with changing the default 
passwords that were set up during the installation of CDR Dicom. You 
may wish to do this as an added security measure to protect the patient 
information stored within the SQL database used by CDR Dicom. 

1.5.1. Credentials Used by CDR 
The following default credentials in CDR are listed below: 

• sa - This is the system administrator account and is required when 
installing SQL Server. It has administrative rights to the entire 
SQL instance. 

• cdr - This is the user account created by CDR and is typically used 
by clients to connect to the server. 

1.5.2. SQL Commands for Changing Passwords 
We have developed two SQL commands, one for the sa account and 
the other for the cdr acccount, that can be used to change the default 
passwords.  

To do this, start by opening a command prompt window on the server 
workstation where the SQL database is installed, typically where CDR 
Server is located. Type “cmd” (without the quotes) in the Windows Start 
menu to open a command prompt window. 

For the sa account type the first command (below), substituting 
newpassword1 with your own password and press Enter.  

     sqlcmd -S .\CDRDICOM -U sa -P CDRDicom50 -Z newpassword1 

For the cdr account type the second command (below), substituting 
newpassword2 with your own password and press Enter.  

     sqlcmd -S .\CDRDICOM -U cdr -P cdr –Z  newpassword2 

Remember to keep a record of the new passwords and to protect them. 

1.5.3. Additional Information 
Additional information about the default passwords used by CDR and 
recommendations on keeping patient data safe can be found at the 
following link: 

https://www.schickbysirona.com/items.php?itemid=19189 
 
 

https://www.schickbysirona.com/items.php?itemid=19189
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1.6. Schick Sensors  

1.6.1. Schick 33 
Gain an unprecedented level of resolution and control over digital 
images with the new Schick 33. Featuring the industry's highest 
theoretical resolution and lowest learning curve, it will change the way 
you see your images — and your practice. 

  

1.6.2. Schick Elite 
Schick Elite combines truly outstanding image quality, an easy-to-use 
design and a robust, hard-wearing construction, to provide an intraoral 
radiography experience that is truly Elite. 
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1.7. Sensor Sheaths and Sensor Care 

Schick Sensors by Dentsply Sirona are designed and tested to 
withstand years of daily use. To help ensure reliable service, refer to 
the "Sensor Care Guide" provided with your Sensor or download a 
copy of this document from our website at: 

www.schickbysirona.com. 

When used correctly, sheaths provide an effective barrier against 
exposure to bacteria and infection. Use Dentsply Sirona sheaths 
every time the Schick Sensors are used. Never use the Sensor 
without a protective sheath. Never use a damaged sheath. 
Always dispose of the sheath after every patient.  

Protective sheaths are single-use devices and must not be reused 
under any circumstance. Reuse of single-use devices/instruments 
may cause them to become contaminated, compromise their 
intended function, and result in patient and user infection, injury 
and/or illness.   

 

http://www.schicktech.com/
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1.8. Sensor Positioning Systems 

1.8.1. AimRight Adhesive Positioning System 
Single-use, disposable holders are available for Schick Sensors, 
appropriate for Size 1 and Size 2 sensors, and are designed to fit 
comfortably in the positioning arms and rings you may already be 
using in your practice. Each new holder tab is color-coded for quick 
reference and specific to the intraoral area you wish to image. 

 

Figure 1. AimRight Adhesive System 

1.8.2. AimRight Autoclavable Positioning System 
Like our adhesive-style holders, the autoclavable AimRight system is 
color-coded for easy, intuitive placement. Rounded edges and corners 
around the holders significantly increase comfort for your patients and 
the fact that the elements are disposable makes post-treatment clean-
up faster and easier. 

 

Figure 2. AimRight Autoclavable System 
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1.9. Program Group Icons 

The following icons represent various program components that are 
installed with CDR DICOM software. Additional items may be added 
when new CDR software and drivers are installed. 

Table 1. CDR DICOM Program Group  

Icon Description 

 
CDR DICOM for Windows – Program for network clients or standalone workstations 

 
CDR Server – Program for network servers 

 
CDR Data Administration Utility – Helps manage information in your CDR database  

 
CDR Settings Editor –  CDR-specific settings previously stored in Windows registry 

 CDR DICOM for Windows Help – Opens CDR HTML Help 

   

1.10. Text Conventions in this Manual  

Throughout this manual, some text conventions have been introduced 
to highlight certain actions (keyboard and mouse), screen locations 
(toolbar buttons and menu items) and other areas of usage or interest.  

Table 2. Conventions in this Manual 

Item Usage Example 

Keystrokes Describe keyboard keys <ENTER> 

Screen Text  Describes text found in dialog boxes “Dentist data 
unavailable” 

Menus and Buttons Describe menu commands and toolbar button names New Exam 

File Names  Describe file names and locations C:\Images 
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1.11. Other Products  

Schick WiFi takes advantage of a unique modular design and cable 
replacement technology to provide a one-of-a-kind enhancement 
option to the industry leading Schick Elite sensor range.  

With a focus on flexibility and functionality, Schick WiFi untethers the 
clinician from the operatory computer, providing safe and easy 360-
degree access to the patient in the dental chair, while allowing fast and 
convenient transfer of the system between operatories. 

 

Figure 3. Schick WiFi 
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Chapter 2 
Getting the Best X-ray Images 

 
 
 
 
What you will read about in this Chapter — 
 

• Getting the Best Images with your Sensor 

• Sensor Calibration, Position, and Orientation 

• Firmware Upgrades 
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2. Getting the Best X-ray Images 

2.1. Exposure 

CDR Sensors are very sensitive to X-rays; more sensitive than film to 
X-rays. This is one of CDR DICOM's important advantages over film 
since it allows for a reduction in radiation when using the system. For 
this same reason, however, small variations in exposure can produce 
visible differences in image quality because the Sensors are so sensitive. 

In addition, the X-ray setting may need to be changed depending on 
Sensor placement and the distance between the X-ray source and the 
Sensor. With film, the X-ray source was left on a single setting. With 
the CDR system, small adjustments may be needed based on the 
Sensor’s location in the patient’s mouth.  

Before taking the X-ray, properly aligning the Sensor is very important 
as is using the right holder or bite tab. Over a period of time, you will 
learn what the best setting is for your X-ray source.  After taking the X-
ray, use the Pixel Value command in the Measure menu to measure 
the pixels in the darkest areas of the image. The darkest pixels should 
have a value between 92 and 99%. If they are not dark enough, the 
image can be retaken at a higher exposure.  

2.2. Placement 

The distance between the X-ray source and the Sensor is extremely 
important. The intensity of X-rays decreases with the square of the 
distance. Therefore, if the Sensor is twice as far from the X-ray source, 
the amount of X-rays reaching the Sensor will be reduced by a factor 
of four. 

This effect can be minimized by using a “long cone” tube or a longer 
collimator. A longer cone, for example, reduces the effect of distance. 
Although the increase in tube length means an increase in exposure 
duration, this is actually an advantage because a typical X-ray source 
offers few settings for short exposures. More choices are available if 
the exposure duration is longer.  
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2.3. Sensor Calibration 

Each Sensor has its own calibration file, which helps to ensure 
consistently sharp and clear images. The calibration file for each Sensor 
must be installed and available to every workstation where the Sensor 
is used.  

With our latest Sensor products, Schick 33 and Schick Elite, the 
calibration file is programmed onto the Sensor itself, so it will install 
automatically. When a new Sensor is connected, the Sensor’s 
calibration file will install automatically the first time an exam is 
opened. If the calibration file does not download properly, disconnect 
the Sensor and re-connect it. 
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2.4. Sensor Positioning 

The orientation of the Sensor is indicated on the computer screen by a 
small square of inverse pixels. When the image is zoomed, either by 
QuickZoom or by using one of the zoom settings in the Zoom 
window, these pixels can be seen in one corner of the image.  

There are two ways to view the orientation of images on the screen: 
the default (normal orientation) and the alternate (flipped left/right 
orientation). Viewed normally, images in a standard full mouth series 
appear on the screen as if you were facing the patient. The patient’s 
right appears on the left side of the screen; the patient’s left, on the 
right side of the screen. When the alternate setting is selected (by 
clicking Flip from the Series menu bar), the images are re-arranged so 
that the patient’s left is now on the left side of the screen. In Table 3, 
images are shown in normal orientation. 

2.5. Sensor Orientation 

The orientation of the Sensor is indicated on the computer display by a 
small square of inverse pixels. These pixels will be seen in one corner 
of the Zoom Window, Facing the flat part of the Sensor, with the 
cable extending the right, the inverse pixels are located on the bottom 
right as shown in the following figure. 
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Table 3. CDR Sensor to Image Orientation  

Sensor Location Sensor Orientation Inverse Pixels (Circled) and  
Image Orientation 

Patient's left side  

 

 

 

Normal Orientation (Left Bitewing)  

Patient's upper jaw  

 

 

 

Normal Orientation                             
(Anterior Periapical, Maxillary) 
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2.6. Firmware Upgrades 

USB modules supplied as part of the Schick system can be upgraded 
with new firmware to ensure that the latest updates are available. 
Diagnostic tools that test the imaging capability of the system from the 
Sensor to the workstation are also available. 

When new firmware is available, we strongly recommend that you 
follow the directions supplied with it and install the latest version. 
There may be several reasons for new firmware, including 
enhancements in operation, new functionality, or support for hardware 
changes.  

 

Figure 4. Sample of Schick 33/Elite Upgrade Utility 
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Chapter 3 
Taking X-rays with CDR DICOM 

 
 
 
 
What you will read about in this Chapter — 
 

• Taking X-rays with the CDR System and Software 

• Navigating the Exam Window  

• Actions to Acquire Images  

• Auto-Accept Options 

• Exposure Quality 

• High-Resolution Imaging  
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3. Taking X-rays with CDR DICOM 
 

3.1. Acquiring X-ray Images  

 STEP 1  

 
Start CDR DICOM from the Windows Start button or by 
double-clicking the shortcut to CDR DICOM for Windows on 
your desktop. 

STEP 2  

 1. In the CDR Exam window, click File > New, or click 
the New Exam button. 

2. In the Patient Information dialog box, enter the 
appropriate information and select the series. 

3. Click OK. 

STEP 3  

 

1. If not already connected, connect the USB cable to the Schick 
USB Interface module. Connect the other end of the 
USB cable to the laptop or desktop PC. Connect the 
Sensor to the Schick USB Interface module. 

2. Check the X-ray exposure settings. The proper settings 
depend on several factors, among them, the X-ray source 
itself, the anatomy of the patient, and the location of the 
Sensor in the oral cavity 

3. Place the Sensor in a positioning holder, and then place 
the sheath over the Sensor and holder. Place the Sensor 
in the patient’s mouth with the flat side facing the X-ray 
source. 

STEP 4  

 

IMPORTANT! To avoid exposing the patient to unnecessary X-
rays, ensure that the CDR exam window viewbox is flashing green 
(default color) in AutoTake mode, or that the message, “Waiting to 
take X-ray,” is displayed before triggering the X-ray source. 
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AutoTake Mode — 

The first empty view box is pre-selected and flashes green 
(default setting). Skip ahead to Step 6. 
Manual Mode  — 

Select an empty view box matching the Sensor’s location in the 
patient’s mouth. When the frame is highlighted, click on it again. 

STEP 5  

 The CDR system is now in image acquisition mode. A “Please 
Wait” message may appear momentarily. 

STEP 6  

 

AutoTake Mode — 

Activate the X-ray source. “Reading Image from Sensor” 
appears on the screen momentarily.   

Manual Mode  — 

Activate the X-ray source when “Waiting to take X-ray” appears. 

STEP 7  

 

AutoTake Mode — 

When acquisition is complete, the image appears in the Zoom 
window.  

Manual Mode  — 

If the "Auto Accept Image" box (System > X-ray Settings) is 
checked, the image appears immediately in the Zoom window. If 
the checkbox is clear, the Accept/Reject dialog box appears. 

STEP 8  

 

AutoTake Mode — 

CDR advances to the next empty frame in the series 
automatically. To take another X-ray, repeat this procedure 
starting at Step 6. 

Manual Mode  — 

Close the Zoom window. The Exam window is displayed again 
with the image. To take another X-ray, repeat this procedure 
starting at Step 4. 
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3.2. Selecting View Boxes and Taking X-rays 

Images can be acquired in any order, but it is important to select a view 
box that matches the Sensor’s position in the patient’s mouth. 
Selecting a view box for acquisition outlines it with a red border. To 
navigate view boxes and acquire images in the CDR Exam Window, 
refer to the following table. 

Table 4. Navigation and Acquisition in the CDR Exam Window 

To Perform this . . .  Perform One of These Actions . . . Then Do This . . . 

Task At Keyboard With Mouse In CDR 

Select a View Box Press [spacebar], [Page 
Up], or [Page Down]  

Left-click on any view 
box 

Acquire image (manual or 
AutoTake mode) 

Take an X-ray image in 
Manual Mode 

Press [Insert] or 
[Enter]  

Double-click on view 
box 

Activate X-ray source to take 
image when system is ready 
(selected view box is flashing green) 

Take an X-ray image in  
AutoTake Mode — — 

Activate X-ray source to take 
image (selected view box is 
flashing green) 
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3.3. Accepting, Retaking, and Rejecting X-rays 

X-rays can be either accepted immediately upon acquisition or 
reviewed first in a separate Zoom window. (When AutoTake is active, 
images are acquired automatically.) The Auto Accept Image checkbox 
(System > X-ray Settings) controls which option is used. Each time 
an X-ray image is acquired, it will be displayed according to that 
setting.  

Table 5. Accepting and Rejecting Images  

Setting Effect on Display after Taking X-ray 

 
  Auto Accept Image 

(To access this setting, click System > X-ray Settings) 

When Auto Accept Image is checked, each time you 
acquire an image, CDR accepts it and displays it 
immediately. 

 

  

 
  Auto Accept Image 

(To access this setting, click System > X-ray Settings) 

When Auto Accept Image is unchecked, each time 
you acquire an image, you can review it first and then 
decide to either accept it or take another exposure. 
Accept button (or green foot pedal) accepts the 
image.  

Reject button (or amber foot pedal) discards the 
image.  

Retake button holds the image in the Accept/Retake 
window and sets the system to acquire a second image 
to compare with the first. 
 
Select either image (one of the two images must be 
accepted) and that image will be displayed in the 
Exam window. 

 



 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

30 

3.4. Exposure Quality 

Exposure Quality is designed to convey, in a visual way, an assessment 
of images by highlighting a range where image exposure is considered 
optimal (may be unavailable for most non-Schick 33 images). 

 

Figure 5. Exposure Quality 

• At the top of the meter, the range shown in green means that the 
image has been exposed optimally for the technique factors that 
were used.  

• The range in blue suggests that the image was underexposed and 
adjusting technique factors would improve image quality.  

• The range in orange suggests just the opposite: that the image was 
overexposed and adjusting technique factors would reduce patient 
dose without reducing image quality.   

If you prefer to have this indication hidden during an exam, it can be 
turned off manually or hidden permanently. 

• To turn off Exposure Quality so it is hidden permanently from 
view, go to the System menu in the Exam window and select 
CDR Options.  Select the Windows tab. Click to clear the Show 
Exposure Meter check box and click OK. 

• To turn off Exposure Quality for the current image in the Zoom 
window, go to the Windows menu in the Zoom Window and 
uncheck Display Exposure Meter.  Opening another image in the 
exam essentially creates a new Zoom window for that image and 
will display the meter again, which can be hidden manually or 
permanently, as described. 
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The Exposure Quality meter is available for 8-bit X-ray images 
acquired with Schick 33 Sensors, but will be unavailable for 8-bit 
images from other Schick Sensors.  

For 8-bit, non-Schick 33 images, the meter will appear dimmed with 
the wording, “Not Available for this Image,” appearing above it.  

 

 Figure 6. Exposure Quality (Unavailable) 

The Exposure Quality meter can be enabled, however, when acquiring 
new images by changing CDR DICOM settings to 12-bit mode. To do 
this, click System > Xray Acquisition Control Properties, tick the 
Acquire 12 bit image checkbox, click Apply, and click OK, which will 
display the meter for new images, unless hidden intentionally.  

Please note that acquiring images in 12-bit mode will affect the file size 
of those images and may increase the time to retrieve them from the 
image database. 
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3.5. Sharpen and High-Resolution Images 

Sharpen is a tool for image enhancement developed specifically for 
Schick 33 images. Sharpen uses a combination of different functions to 
optimize Schick 33 images for detail and contrast. It is applied 
automatically to every image taken with Schick 33 Sensors.  

To adjust image sharpness dynamically, a Sharpen slider and a Sharpen 
cursor are available. The slider can be shown or hidden. It can also be 
positioned at the Top or Bottom areas outside the image, or as an 
Overlay on the image. 

 

Figure 7. List of New and Updated Features for High-Resolution Images   

3.5.1. Showing the Sharpen Slider 
To show the Sharpen slider (if currently hidden), perform the 
following steps: 

1. Move your cursor over a high-resolution image (taken with a 
Schick 33 Sensor). 

2. Press the right-mouse button to open a short menu. 

3. Select Sharpen Slider. 

4. Click on Show Slider (this will apply the check mark and display 
the slider). 
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3.5.2. Hiding the Sharpen Slider 
Although the Sharpen slider is shown by default when high-resolution 
images are displayed, it can also be hidden to maximize the image area 
inside the Zoom window. Please note that even with the slider hidden, 
image sharpness can be adjusted dynamically using the Sharpen cursor, 
by following the steps in the next paragraph. 

1. Move your cursor over a high-resolution image (taken with a 
Schick 33 Sensor. 

2. Press the right-mouse button to open a short menu. 

3. Select Sharpen Slider. 

4. Click on Show Slider (this will remove the check mark and hide 
the slider). 

3.5.3. Positioning the Sharpen Slider  
To position the Sharpen slider, perform the following steps: 

1. Move your cursor over a high-resolution image (taken with a 
Schick 33 Sensor. 

2. Press the right-mouse button to open a short menu. 

3. Select Sharpen Slider. 

4. Verify that the Show Slider item is checked. If checked, 
continue with the next step. If unchecked, click on this item 
and repeat steps 1 through 3. 

5. Click on the position in the Zoom Window where the slider 
will be shown (Top, Bottom, or Overlay). For examples, see 
the following figures. 
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Figure 8. Sharpen Slider (Top Position) 

 

Figure 9. Sharpen Slider (Bottom Position) 

 

Figure 10. Sharpen Slider (Overlay Position) 

 



 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

35 

3.5.4. Using the Sharpen Slider 
The Sharpen slider is used to adjust image sharpness dynamically, as 
additional enhancement to the automatic sharpening that occurs when 
high-resolution images are displayed. A Sharpen percentage is shown 
on the slider and serves as an easy way to remember the specific 
Sharpen settings that are most useful to you. 

User profiles, described in detail in Section 6.10.2 on page 117 can save 
Sharpness settings for various commonly-performed clinical tasks such 
as Endodontic, Periodontic, General Dentistry, and Restorative. For 
example, once you have set a particular Sharpness setting for a clinical 
task, the slider will move automatically to that position. 

Please note that manual adjustments of image sharpness by using the 
Sharpen slider or the Sharpen cursor are not saved with the image. 

3.5.5. Using the Sharpen Cursor 
Adjusting the slider dynamically is one way of varying the effects of the 
Sharpen tool. It is also possible to use the Sharpen cursor to change 
the amount of sharpening.  To adjust image sharpness dynamically by 
using the cursor, perform the following steps: 

1. Move your cursor over a high-resolution image (taken with a 
Schick 33 Sensor. 

2. Press the right-mouse button to open a short menu. 

3. Select Sharpen. 

4. Press the left-mouse button, which changes the Sharpen icon 
to a two-arrow cursor. 

5. Keeping the mouse button depressed, move the cursor up to 
increase sharpness. 

6. Keeping the mouse button depressed, move the cursor down 
to decrease sharpness. 

7. Sharpen remains active until another tool (like Zoom, Pan, or 
Brightness / Contrast) is selected. 
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3.5.6. Using Sharpen with Other Image 
Enhancements 

As Sharpen is applied automatically each time a Schick 33 image is 
displayed, the Sharpen enhancement cannot be saved with the image in 
the way that other image tools in the Zoom Window are (like Colorize, 
Equalize, etc.). For the same reason, Sharpen does not appear on the 
Change List (Edit > List All Changes in the CDR Zoom Window), nor are 
user adjustments in Sharpen retained when the Zoom Window is 
closed. 

Please note that the image enhancements introduced with the Schick 
Elite product — Edge High, Edge Low, Smooth, and Edge Pro — have 
no effect on images acquired with Schick 33 Sensors and their effects 
are effectively ignored. (They are still available, when enabled, for 
images taken with Schick Elite Sensors.) 
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3.6. Diagnostic Tasks and User Profiles 

Schick 33 sensors and supporting software enable the clinician to 
optimize image presentation to a level appropriate for the diagnostic 
task being performed. These settings are applied at display time and do 
not affect the original image data. Diagnostic Task selections can be 
changed for any image, from one task to another, and back at will.  

The different task selections optimize the contrast and brightness of 
the displayed image to improve visibility of the anatomical structures 
important for that diagnostic task. Refer to the table below. 

In addition to contrast optimization, the visibility of some anatomical 
structures benefit from additional image sharpening. Selecting any 
diagnostic task applies an initial level of sharpening to the image. A 
slider control is available to dynamically change the level of image 
sharpness in real time. Users also use the slider in conjunction with the 
“Save As Default” button to change the default sharpen level to their 
personal viewing preferences for each clinical task described here.  

The table below shows the diagnostic task to select to improve 
visibility of relevant dental anatomy. Figure 12 and Figure 13 on pages 
40 and 41, repectively, provide several sample images. 

Table 6. Diagnostic Task Descriptions and Default Values 

Diagnostic  
Task 

Optimized  
Anatomy 

Sharpen Default  
(User Changeable) 

General Dentistry Balanced for general tooth 
and bone display 75% 

Endodontic 

Root apices, pulp 
chamber, lamina dura, 
periodontal ligament, 
cementum 

70% 

Periodontic Alveolar and crestal bone, 
calculus 50% 

Restorative Enamel, Dentin, DEJ, 
CEJ 85% 

Hygiene 
Balanced for general tooth 
and bone display but with 
a lighter tone to the image 

55% 

 

To create your own user profile, or to perform other profile actions, 
complete the steps in the following paragraphs. 
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3.6.1. How to Add a User Name 

1. In the Zoom Window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Click on the Add User button. 

4. Click inside the New User name text box and type in a user 
name. 

5. Click Close. 

6. To verify, right-click on the image again and click on Select 
User. The new user name will appear in the menu. 

3.6.2. How to Edit a User Name 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Locate the user name you wish to edit. 

4. Double-click on the user name, which becomes an editable text 
box. 

5. Type in a new name for this user. 

6. Click Close. 

7. To verify, right-click on the image again and click on Select 
User. The edited name will appear in the menu. 

3.6.3. How to Delete a User Name 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Select the user name you wish to delete from the list. 

4. Click on the Delete user button. 

5. Click Close. 

6. To verify, right-click on the image again and click on Select 
User. The edited name will appear in the menu. 
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3.6.4. How to Edit a Task 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Select User menu item. 

3. Select a user name from the list. 

Note: The [default] name is not editable. To create your own custom 
profile, add a user name and then perform the following steps. 

4. Right-click on the image again and click on the Select Task. 

5. Choose one of the task categories from the list. 

6. Adjust the slider to a level of Sharpening that you feel is 
appropriate. 

7. Click on the Save as default button. 

8. When prompted, click Yes to save the new the Sharpen value 
as the default setting for this task category and this user. 

9. To check or compare the Sharpen settings with other user 
profiles or default values, click on Edit User, which opens the 
user profile dialog. 

 
 

 
 

Figure 11. User Profile Menu Selections  

(Shown expanded at right) 
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Figure 12. Diagnostic Tasks: General Dentistry (top) and Endodontic (bottom) 
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Figure 13. Diagnostic Tasks: Periodontic (top) and Restorative (bottom) 
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Figure 14. Diagnostic Task: Hygiene 
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3.7. Enhancement Modes 

Dynamic image enhancement with Schick 33 Sensors represents a 
departure from the traditional method of  image processing that is 
performed at the time of acquisition. Schick 33 Sensors perform only 
basic processing at acquisition and instead process the image at display 
time, providing customers with the flexibility to adjust various 
enhancements and mapping choices after the image is acquired.  

This flexibility, which is always available to Schick 33 customers with 
CDR DICOM, EagleSoft, and Sidexis imaging software, include the 
ability to adjust the amount of sharpness in an image after it is acquired 
and to choose and customize brightness and contrast settings in 
diagnostic tasks. Additional enhancement is also possible.  

Two modes are available: Mode A, which is the enhancement initally 
provided for Schick 33 Sensors, and Mode B, which offers a slightly 
different appearance, but may be attractive to customers who prefer a 
generally softer enhancement in their images. 

 

Figure 15. Enhancement Mode Selections 
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3.8. Schick 33 Image Enhancement 
 

An alternate option in the way Schick 33 images are presented for 
display is available. This alternative, known as fixed enhancement, is 
intended primarily for third-party imaging customers that do not have 
access to the dynamic processing in CDR Dicom, EagleSoft and 
Sidexis and would not otherwise benefit from the enhancements 
available for Schick 33 high-resolution images. 

Fixed enhancement is also an option to CDR Dicom, Eaglesoft, and 
Sidexis customers, although this choice will disable the benefits 
associated with dynamic processing, such as the availability of the 
Sharpen slider, Diagnostic tasks, and Enhancement modes after the 
image is presented for  display. 

In CDR Dicom, fixed enhancement is selected in the Image tab of the 
Xray Acquisition Control Properties page.  

 

Figure 16. Selecting Fixed Enhancement in CDR Dicom 
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Referring to the previous image, additional information about the 
differences between fixed and dynamic enhancement may be found in 
the following tables. 

 

Table 7. Selecting Fixed or Dynamic Enhancement in CDR Dicom 

(See Figure 16 for reference) 
 

Apply Fixed Enhancement  Results 

  Not Selected 

Applies dynamic processing in CDR Dicom, EagleSoft, and 
Sidexis software.   

Enables users to adjust the sharpness slider, to choose any 
diagnostic task, and to select a different enhancement mode 
AFTER the image is displayed.  

This box is unchecked by default. 

  Selected* 

Applies fixed processing in any imaging software compatible 
with Schick 33 sensors.  

Enables users to select a specific degree of sharpness, a 
particular diagnostic task, and either enhancement mode 
BEFORE the image is acquired.  

The effects of fixed processing cannot be changed after image 
display. 

 
* Selecting this option by CDR DICOM, EagleSoft, and Sidexis customers will disable dynamic processing and the availability of the Sharpen 
slider, Diagnostic tasks, and Enhancement Modes after the image is presented for display. 
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3.8.1. Dynamic Enhancement 
A description of dynamic enhancement may be found in Section 3.6 
on page 37. 

3.8.2. Fixed Enhancement 
A description of the options available with fixed enhancement is 
described in the following table 

 

Table 8. Mode and Diagnostic Task Selections in CDR Dicom 

(See Figure 16 for reference) 
 

Fixed Enhancement  Results 

Sharpen Slider 

Enables users to select a specific degree of sharpness, along a 
scale from 0 to 100%, BEFORE the image is acquired. 

The selected sharpness is applied in addition to the other 
choices made for fixed enhancement, such as Mode and Task 

Sample Image Preview 
Provides a preview of how an image might be affected by user-
selected fixed enhancement choices (Mode, Task, and 
Sharpen). 

Mode A 
Provides the original image enhancement processing for Schick 
33 sensors. It displays image features in vivid detail and 
supports a wide sharpening range. 

Mode B Provides a softer enhancement, especially around object edges, 
and supports a tighter sharpening range. 

Task Provides the same diagnostic tasks optimized for brightness 
and contrast described previously in this document. 

 
NOTE: The subtle difference between Mode A and B may be difficult to see in the sample image preview.  
It may be helpful to move the slider to 100% to note the differences more easily. 
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Chapter 4 
Exam and Zoom Windows 

 
 
 
 
What you will read about in this Chapter — 
 

• Working with Exam and Zoom windows 

• Magnifying  Images in the Exam Window (QuickZoom)  

• Menu Overview  
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4. Exam and Zoom Windows  

4.1. Introduction  

As you begin working with the CDR software, you will become 
familiar with two principal CDR windows, the Exam window and 
Zoom window, and a special display, QuickZoom®, which appears on 
the Exam window.  

The Exam and Zoom windows have some common element:. 

Menu Bar – A row near the top of the main and Zoom windows 
containing the names of drop-down menus. 

Toolbar – A row of buttons located below the menu bar that access 
several commonly used CDR features. Each button includes an icon 
and a short text description. Options to turn off toolbar text, to use a 
smaller button toolbar, or to hide the toolbar entirely, are available 
also. 

Image Area – The viewing area for view boxes (Exam window), for 
QuickZoom (Exam window), and for a single, zoomed image (Zoom 
window). 

Status Bar – A row at the bottom of the main and Zoom windows 
containing CDR system status information, time of day, and additional 
help.  
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4.2. Exam Window 

Whenever the CDR program is started, the Exam window appears 
first. Initially, only the menu bar, toolbar, and status bar are shown, but 
as patient exams are either opened or created, the Exam window fills 
with exam and image information. 

 

 

 

Menu Bar 

 

Toolbar 

 
 
 

 
 
Image Area 
 
 
 
 
 
 
 
 
 
 
Exam Tabs 
 
 
Status Bar 

Figure 17. Exam Window 

 

More Information about Exam Tabs  

A tabbed row is visible along the bottom of the CDR Exam window. 
Each tab represents an exam for that patient, shown from the oldest 
exam at the right to the most current one on the left. If there are more 
exams than can fit along the row at the bottom of the screen, two 
arrow keys located at the lower right of the Exam window can be used 
to scroll through the tabs until the desired exam is displayed. 

Patient Exam 
Information 
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4.3. QuickZoom  

QuickZoom is a CDR feature that “zooms” or magnifies the images in 
an exam, allowing each image to appear at its zoomed size. Using 
QuickZoom can be a valuable timesaver, eliminating the repetition of 
opening each image separately to view it in greater detail. 

For more information on QuickZoom, including viewing options and 
different choices for activating this feature, refer to Section 5.4.7 on 
page 63. 

 

 
Figure 18. QuickZoom Display 
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4.4. Zoom Window 

The Zoom window supplies the image enhancement tools in CDR. 
These tools employ graphic elements (for example, color, brightness, 
contrast, orientation, and magnification) and diagnostic aids 
(measurements, pixel values, and notes).  

 

 

 

Menu Bar 
 

 
Toolbar 
 
 
Contrast and 
Brightness 
Controls 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Image Area 
 
Status Bar 

 

Figure 19. Zoom Window 

Exposure 
Quality 

Mini-Exam 
Window 

Mini-View 
Window 

Zoom 
Window 
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4.4.1. Mini-Exam Window  
The mini-exam window provides the capability to take X-rays and 
evaluate them from a single location inside CDR. Figure 19 shows that 
the mini-exam window is really just that — a smaller version of the 
patient exam, displaying all of the images "mini-size."  

The mini-exam window can be used to keep track of images already in 
the current exam and to select a view box for the next image. If 
AutoTake mode is on during X-ray acquisition, CDR will capture the 
image in the current view box and then automatically advance to the 
next frame in the series. If the mini-exam window is not active when 
you open an image in a Zoom window, click Window > Display 
Exam.  

4.4.2. Mini-View Window 
The mini-view window provides a thumbnail view of the current image 
in the Zoom window. It can be used primarily as a point of reference, 
particularly when using the image zoom and pan options.  

When the zoom and pan options are in use, an outlined box appears in 
the mini-view window and dynamically resizes depending on zoom 
magnification. This enables you to navigate (pan) over the magnified 
image while having the mini-view window provide a "one-look" 
orientation of your relative position in the image.    



 
 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

53 

4.5. Menus, Shortcuts, and Accelerator Keys 

All CDR commands are provided in drop-down menus. To open a 
drop-down menu, simply click on the menu name on the menu bar. To 
open the menu using the keyboard, press and hold down the <Alt> 
key and type the letter that is underlined in the menu name (also 
known as the accelerator key).  For instance, holding down the <Alt> 
key and pressing the “F” will open the “File” menu because the F in 
File is underlined.  

 

Figure 20. Sample Pull-down Menu  

Some menu commands may appear as “dimmed” on the menu bar, 
meaning the selection is disabled. This is one of the ways CDR 
DICOM ensures that you make valid choices that can be performed by 
the program. Other commands may be dimmed because the command 
itself is not active or is not currently available.  

Some commands can be activated by holding down the <Ctrl> key 
and by pressing the letter corresponding to the command. These are 
shortcut keys and are useful, timesaving aids. Shortcut keys can be found 
for the functions described in the next section and are listed also in 
Table 9 and Table 10, near the end of this manual.  
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Chapter 5 
Exam Window Menus 

 
 
 
 
 
What you will read about in this Chapter — 
 

• Starting a New Exam 

• Working with Images in the Exam Window 

• Selecting and Editing a Series 

• Printing 

• Setting Dentist Information 

• CDR Options 
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5. Exam Window Menus 

5.1. File Menu  

5.1.1. New Exam 
Creates new patient exams.  

(Accelerators: Alt + F, E) (Shortcut: Ctrl + N) 

At the Patient Information dialog box, patient first and last names and 
ID information are mandatory. Letters as well as numbers can be used.  

In CDR DICOM software, the first and last name and patient ID 
information are required elements for every exam. If previous exams 
exist for the patient, clicking the List button opens the Patient Query 
dialog box, where patient information can be retrieved. At the New 
Exam dialog box, select a series (or viewset) for the exam and enter 
any optional exam level information. Study ID, Accession Number, 
and comment fields are available for this purpose. 

 

Figure 21. New Exam Dialog Box 
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5.1.2. Open  
Opens patient exams.  

(Accelerators: Alt + F, O) (Shortcut: Ctrl + O) 

To view a list of all patients exams, click the Search button. Open the 
desired patient exam by highlighting it and then clicking OK or by 
double-clicking on the patient name. To search the patient database at 
the Study Level, check the Study Level Search box and click Search. 
(Other study-level search fields are available on this dialog box also.) 

Sorting Patient Exams  

Above the exam list in the Patient Query dialog box are headings (Last 
Name, First Name, Patient ID) that can be used for sorting. Clicking 
once on the heading sorts the items in that column alphabetically with 
any numbered entries listed first. Clicking the heading a second time 
reverses the sort.  

Searching Patient Exams  

Searches for patient names, ID numbers, study dates, accession 
numbers and exam comments can be performed using those items as 
keywords. It is also possible to use a wildcard character (*) to expedite 
searches when some of the characters in the keyword are known. CDR 
can be instructed to automatically supply wildcards by checking the 
“Add wildcard to Patient fields” box in the System > CDR Options 
> Windows 

 

Figure 22. Open Exam Dialog Box  
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5.1.3. Close 
Closes patient exams 

(Accelerators: Alt + F, C) (Shortcut: Ctrl + W) 

CDR images are saved automatically when they are displayed. CDR 
studies are updated automatically when the CDR application is closed. 
In the event a patient exam is closed unintentionally, all CDR images in 
that exam are saved and will appear when the exam is reopened. 

5.1.4. Save 
Saves exam changes  

(Accelerators: Alt + F, S) (Shortcut: Ctrl + S) 

When changes are made to the Exam window, CDR automatically 
saves them, so it is not necessary to click on Save to retain changes.  

Once new images are acquired or imported, the Exam window can be 
closed safely without Save and with no loss of information. Other 
examples of changes that are saved automatically include changes to 
the position of the images and changes to the size or order of the view 
boxes. 

5.1.5. Send To 
Sends images in the current exam by e-mail messaging or by web viewer 

(Accelerators: Alt + F, D, E (for E-mail Recipient), W (for Web Viewer) 

Use of the e-mail feature requires a licensed version of CDR DICOM. 
No other software (zip utility or DICOM viewer) is needed to open 
and view DICOM exams sent via e-mail.  

Use of the web viewer feature requires any version of the Internet 
Explorer browser — no other viewing software (neither CDR nor 
separate DICOM viewer) is needed.   

Refer to Chapter 7 for more information and steps on how to use 
these features. 
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5.2. Edit Menu  

5.2.1. Copy / Paste 
Copies and pastes images within CDR or from CDR into another 
application. 

(Accelerators: Alt + E, C [for Copy], P [for Paste] (Shortcut: Ctrl + C [for 
Copy], P [for Paste] 

To copy an image, highlight it first and select Copy from the Edit 
menu, or press the [Ctrl + C] keys, or right click on the highlighted 
image to display a short menu and click on Copy. When pasting a 
image, the frame must be empty before the image can be copied there. 

Images can be copied and pasted within a single exam or from one 
exam to another. The Data Administration Utility can also be used to 
move images, but you are limited to repositioning images within the 
same viewset (same exam). Images can also be copied and pasted into 
other applications like Microsoft Word, for example. 

5.2.2. Select All 
Selects all the images in the current exam. 

(Accelerators: Alt + E, A) (Shortcut: Ctrl + A) 

There are two ways all of selecting all the images in an exam.   

The first option is to click Edit > Select All.  

The second option is to right-click anywhere in the view box area of 
the Exam Window and choose “Select All” from the menu.  

5.2.3. Edit Exam Comments 
Adds or edits comments for the current exam. 

Exam comments provide an opportunity to add a general notation to 
an exam (also called a study).  Practitioners who use exam comments 
tend to add or edit them at the conclusion of an exam as an easy way 
to record a general observation.  

Exam comments can also be added at the start of a new exam in CDR 
DICOM or either added or edited in the CDR Data Administration 
Utility. 
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5.3. View Menu 

5.3.1. Toolbar / Status Bar / Exam Info / Full Screen 
/ Application Look  
Shows or hides toolbar, status bar, or exam information as a personal 
preference or to adjust the displayed size of images in the Exam 
window.  

(Accelerators: Alt + V, T [for Toolbar], S [for Status Bar], E [for Exam Info], 
F [for Full Screen] 

Items under the View menu enable the Exam window to be 
customized, allowing you to adjust the displayed sizes of the images by 
hiding one or more areas of information.  

To hide all the non-image areas on the exam at once, select the Full 
Screen option. (Exam tabs, if enabled, will also be hidden.) Full Screen 
maximizes images by scaling up the Exam window to fill the entire 
monitor display area.  

To revert to a typical exam view, click on the Close Full Screen 
button or show the menu bar by moving your cursor to the very top 
edge of your monitor display. 

Application Look provides a choice among several alternate “themes” 
that affect the overall appearance of CDR 



 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

61 

5.4. Xray / Image Menu 

5.4.1. Zoom In  
Opens the selected image in a Zoom window. 

(Accelerators: Alt + X, Z) 

By opening a Zoom window, you are able to view an image at greater 
detail and also access CDR DICOM's enhancement, measurement, and 
annotation options.  

Zoom In is the quickest way to open an image in a Zoom window, 
although you may find that clicking twice on the image in the Exam 
window works just as well. Zoom In gets you to the image 
enhancement stage quickly, which is the primary benefit of this item.  

If you only wish to view the image in greater detail, using the 
QuickZoom option may offer a better alternative than Zoom In. 
QuickZoom also simplifies image-by-image viewing at the exam level 
and eliminates the extra time of opening and navigating between 
several images, each in its own Zoom window. For more information 
on QuickZoom, refer to that option. 

5.4.2. Acquisition Mode 
Displays the acquisition modes that may be available to the current 
workstation.  

(Accelerators: Alt + X, A, X [for X-ray]), V [for Video], P [for Panoramic], S 
[for Scanner],  C [for Cephalometric]) 

By listing the capture modes under a menu, CDR enables users to 
select alternate acquisition processes (and devices) quickly and easily. 
Because view boxes will accommodate images from any imaging 
source (X-ray, camera, or scanner), several types of images can be 
added to the same exam.  

When an acquisition mode is listed in the menu, it means that the 
device drivers needed to acquire images in this mode are available. No 
assumptions are made about the connection, availability, or operation 
of the hardware necessary to acquire in that mode.   

To provide more flexibility and recoverability, CDR DICOM's list of 
acquisition modes are also reported in the Systems > CDR Options. 
For more information on reviewing, changing, or restoring 
configuration settings for CDR DICOM's acquisition modes, refer to 
the CDR Options item description in the System menu.   
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5.4.3. Swap  
Switches the view box location of two images in the same exam.  

(Accelerators: Alt + X, S) 

Highlight images by pressing down and holding the <SHIFT> key, 
selecting one image and then the other. Go to the Xray/Image menu 
and select Swap. The images appear immediately in their new 
positions. 

5.4.4. Detach  
Separates images from the viewset in which they were originally 
acquired. 

(Accelerators: Alt + X, D) 

Detaching an image retains it as part of the patient study, but the image 
itself is not displayed in the series. This allows greater versatility in the 
way viewsets are managed, permitting you to retain both active and 
inactive viewsets and both attached and detached images.  

By detaching and attaching images, you're able to refine exams so they 
include appropriate images in an appropriate series. For example, you 
may want to choose among several images in an exam and select the 
ones that serve as the best examples. Using the Data Administration 
Utility, you can ensure the most appropriate viewset is active and then 
drag-and-drop images (from the upper right pane) into the viewset (at 
the lower right pane). Images that you want to hide from display, but 
want to retain, can be detached from their current viewset. Once an 
image is detached, it can be deleted or reattached to its original, or 
new, viewset.  

5.4.5. Import  
Imports images from other applications. 

(Accelerators: Alt + X, I) 

To import an image, select an empty view box. Select Import from the 
X-ray / Image menu. When the dialog box is displayed, select the file 
to import and click Open. 

CDR DICOM imports 8-bit and 12-bit black and white (grayscale) 
images and 24-bit color images in a variety of formats, including TIFF, 
Targa, Paintbrush, Windows Bitmap, Leadtools, and JPEG format. 
When images are imported (I) into CDR DICOM or exported (E) 
from CDR DICOM, a watermark is added to the image. 
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5.4.6. Export  
Exports images to other applications. 

(Accelerators: Alt + X, E) 

Select Export from the X-ray / Image menu. When the dialog box is 
displayed, select the location where you want to save the file and select 
the file format. Enter a name for the file and click Save.  

Selecting a graphics format depends generally on the how the image 
will be used: Windows Bitmap (.BMP) — standard format; LeadPQ1 
(.CMP) — minimal loss in image quality but lower compression (5:1) 
than JPEG; JPEG (JPG) — higher compression rate (17:1) than PQ1, 
but some loss in image quality; Paintbrush (PCX) — Paintbrush 
bitmap format; TIFF/TIFF RLE (TIF) — bitmap format for grayscale 
images, and optional RLE lossless compression. 

5.4.7. QuickZoom  
“Zooms” or magnifies all the images in an exam 

(Accelerators: Alt + X, Q) 

QuickZoom can be activated several different ways, by clicking on the 
QuickZoom button on the toolbar, by selecting QuickZoom from 
the Xray/Image menu, or by using the mouse and right-clicking on 
the view box and selecting QuickZoom from the context menu.  

Performing any of these actions prepares the viewing window, 
switches CDR DICOM to QuickZoom mode, and opens the 
QuickZoom window. Once opened, you do not need to press and 
hold the mouse button to keep the QuickZoom window active. 

When QuickZoom is active, a magnifying glass cursor displays to with 
view the images at their magnified sizes. Moving the cursor across each 
view box displays that image in its zoom setting. 

To change a QuickZoom setting, left click again to close the 
QuickZoom window, then right click for options (Size, Zoom, Shape). 

Right-click to close the QuickZoom window, and right-click to open it 
again. To exit QuickZoom,  right-click and select “Off.” 

To preset QuickZoom viewing options, click System > CDR 
Options > QuickZoom Settings (General tab).  
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5.4.8. AutoTake 
Takes X-rays automatically, eliminating the extra step of starting CDR 
DICOM's acquisition mode ("clicking on a view box") before each X-
ray. When AutoTake is active, CDR provides a visual cue (flashing 
view box) to confirm the mode is active and ready to receive an X-ray 
image in that view box. 

(Accelerators: Alt + X, T) 

AutoTake can be set manually during a CDR session (Toggle On / 
Off), or it can be active each time you start CDR. To make AutoTake 
active for each session, click System > CDR Options and check the 
“Start when Application starts” box. 
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5.5. Series Menu 

CDR DICOM includes several predefined series intended to cover the 
most common types of exams performed by dental professionals. 
These exam series (Full Mouth, Checkup, Bitewings, Vertical and 
Horizontal Endo) can be selected from the New Exam dialog box 
(for new exams) or from the Series menu by clicking on the Select 
item (for current exams).   

X-ray images in a series can be flipped from one side of the Exam 
window to the other by clicking Flip from the Series menu. When X-
rays are flipped, the patient’s left is shown on the left side of the 
screen. This view differs from the default setting where X-rays on the 
patient’s left side are displayed on the right side of the screen (as if you 
were looking directly at the patient). To enable Series Flip at the start 
of CDR, click System > CDR Options (General tab) and check the 
"Flip (Left to Right) Exam View" box. 

Our predefined series may not always provide an exact match for the 
type of examination you need to perform. In these cases, edit the series 
to fit the exam. 

5.5.1. Edit  
Edits the series for the current CDR DICOM exam.  

(Accelerators: Alt + S, E) (Shortcut: Ctrl + E) 

To change a series, use the Edit Series button in the New Exam dialog 
box (if you are creating a new exam), or use the Edit menu item in the 
Series menu. 

To edit a series when creating a new exam:  

1. Start a new patient exam (File > New Exam) 

2. Enter patient information in the New Exam dialog box 

3. Use the scroll bar to review the series available. Click on a 
series to select it 

4. Click Edit Series to customize the series. Click OK when 
finished 

5. To use the edited series, click OK to close the New Exam 
dialog box 
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To edit a series for a currently open exam:  

1. Click on the Series menu and select Edit to customize that 
series for the current exam. 

2. Click OK when finished. 

Please Note: You cannot edit a series after images have been taken except by 
detaching the images, changing the series, and then restoring them in the CDR 
Administration Utility. 

5.5.2. Select  
Select a new series for current and / or new exams. 

(Accelerators: Alt + S, S) 

To modify a default series template: 

1. Click on the Series menu and choose Select. 

2. In the Series Template dialog box, the series shown in gray is 
the default series (which may or may not be the current series). 
A default series is the first series listed for that acquisition 
mode in the New Exam dialog box. 

3. Select the default series and modify it using the Edit and / or 
Order buttons. 

4. Clicking OK at the Edit and Order dialog boxes edits the 
default series, even if you choose not to Use those changes in 
the current series by clicking the Close button. 

To modify any series template: 

1. Click on the Series menu and choose Select. 

2. In the Series Template dialog box, any series shown in white is a 
non-default series. (It may or may not be the current series.) 

3. Select the series and modify it using the Edit and / or Order 
buttons. 

4. Clicking OK at the Edit and Order dialog boxes edits the 
default series, even if you choose not to Use those changes in 
the current series by clicking the Close button. 
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(Gray series template – default:  

pre-selected series in New Exam dialog box) 

 
(White series templates – 

all other series available in CDR DICOM) 
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5.5.3. Order  
Sets the sequence of view boxes; in other words, the order in which X-
rays are taken.  

(Accelerators: Alt + S, O) 

The view box order can be set at anytime -- either before you start 
taking X-rays (when the exam is empty), or during the exam (after you 
have taken any number of images). Since every series in CDR DICOM 
uses a default sequence to start, you can always choose to follow that 
sequence and not modify the order at all.  

If you decide to change the order of view boxes, selecting the Order 
option from the Series menu will display a dialog box showing each 
view box and its number in the sequence. Just click on a view box to 
change the number.  

As a reminder while resetting the sequence, view boxes will be outlined 
in red so you know you've changed the order for that particular box. 
You can choose to change the view boxes one at a time, or use the 
reset buttons on the dialog box to change all the view boxes at once. 

 

Figure 23. Order Dialog Box  
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5.5.4. Flip  
Changes the arrangement of view boxes by creating a "mirror" view of 
the exam -- view boxes on one side of the Exam window are moved to 
the opposite side.  

(Accelerators: Alt + S, F) 

There are two ways to view the orientation of images on the screen: 
the default (normal orientation) and the alternate (flipped left / right 
orientation).  

When viewed in the default orientation, images in a standard full 
mouth series appear on the screen as if you were facing the patient. 
The patient’s right appears on the left side of the screen; the patient’s 
left, on the right side of the screen.  

Using the "flip" option, the images are re-positioned so that the 
patient’s left is now on the left side of the screen and the patient's right 
is on the right side of the screen. 

   

Figure 24. Series (Normal View) and Series Flip  

5.5.5. Reload  
Sends a new query to the database to "refresh" the contents of the 
current exam.  

(Accelerators: Alt + S, R) 

Reload can be used at anytime during the current CDR DICOM 
session, but is most useful in the following examples.  

Example 1: In an office equipped with several operatories, certain 
resources may be shared among several workstations. In this setup, it is 
possible that the same exam could be open in one or more of these 
workstations at the same time. If this is the case and the exam is 
modified at one workstation, Reload enables all the other workstations 
to view updates in that exam. 

Example 2: New images are being added at an X-ray station, while 
another user (perhaps a dentist at a viewing workstation with the same 
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exam open) wishes to see those images as well. By clicking on Reload, 
the dentist's local version of CDR DICOM queries the server, searches 
for any changes in the current exam, and reads them into the exam.  

Reloading is more efficient than closing and reopening an exam, which 
would be the alternate approach for reading new changes in an exam 
since the last time it was opened.  

5.5.6. New Intra-oral Series (Standard and Grid)  
Creates new standard or grid series for intra-oral X-rays. 

(Accelerators: Alt + S, I) 

A standard series can be customized for the most flexibility in setting 
up view boxes by image type (bitewing, mandibular, maxillary), 
position (right, left, center), and orientation (vertical or horizontal).  

A grid series, which is common to endodontic dentistry, can be 
customized so that all the images in a particular area are oriented in the 
same direction. For example, if you choose Right Bitewing as the type 
for horizontal view boxes, all Right Bitewings in this exam will be 
oriented horizontally. The same is true of verticals.  

When several images of a specific region in the mouth are required, 
creating a grid series provides an efficient way to ensure exact coverage 
by selecting view boxes that are all oriented either vertically or 
horizontally. 

When a new series is created, it can be used with any new patient. A 
new series can also replace the current series in an open exam.  

  

Standard Series Setup Grid Series Setup 
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5.5.7. New Video Series  
Creates new series for intra-oral video images.  

(Accelerators: Alt + S, V) 

CDR DICOM can capture video in an intra-oral X-ray series, but using 
video series for video images helps you organize your different types 
of CDR DICOM exams.  

For example, when you create a video series, CDR DICOM makes it 
easy to find that series the next time you want to use it. When starting 
a new exam for a patient, scroll down the list of available series and 
select an appropriate video series.  

 

Video Series Dialog Box 
 

5.5.8. New Panoramic Series  
Creates new series for panoramic images.  

(Accelerators: Alt + S, P) 

Although CDR DICOM can capture panoramic images in an intra-oral 
X-ray series, using a panoramic series for panoramic images helps 
you organize your different types of CDR DICOM exams.  

For example, when you create a panoramic series, CDR DICOM 
makes it easy to find that series the next time you want to use it. When 
starting a new exam for a patient, scroll down the list of available series 
and select an appropriate panoramic series. 
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5.5.9. New Cephalometric Series  
Creates new series for cephalometric images. 

(Accelerators: Alt + S, C) 

As with other series described previously, a cephalometric series 
helps you to organize the different types of imaging exams in CDR and 
to use them quickly and easily.  

As with all acquisition modes in CDR DICOM, the imaging hardware 
must be connected and the imaging software (CDR DICOM, for 
example) must be ready to capture an image. Creating a new series 
supplies the “layout” or “look” of an exam, but the required resources 
for imaging still need to be present to acquire an image in that series. 

 

Panoramic Series Dialog Box 

 

Cephalometric Series Dialog Box 
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5.6. Print Menu 

5.6.1. Print Set  
Prints all the images in a patient exam.  

(Accelerators: Alt + P, P) (Shortcut: Ctrl + P) 

To print all the images in an exam, select the Print Set option from 
the Print menu, or click on the Print Set button, or press the <Ctrl + 
P> keys. You also have the option of including patient, dentist, and 
exam information on the printed copy. 

Exams are printed in landscape orientation, show only view boxes with 
images (empty view boxes are disregarded), and include exam 
comments (if any were added).   

Occasionally, you may need to print images from several different 
exams. In this situation, copy and paste the images into a single exam 
and then select the Print Set option. This will print each image and the 
date it was acquired. Click the Print Dates checkbox on the Print 
Dialog Box to include/suppress exam dates in the printed copy. Not 
including exam dates will enable images to print about 20% larger. 
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5.6.2. Print One  
Prints the last saved version of the current image. 

(Accelerators: Alt + P, O) 

To print the last saved version of an image, highlight the image in the 
Exam window, and then select the Print One option from the Print 
menu. You also have the option of including patient, dentist, exam, 
and image information on the printed copy. When printing with this 
option, the image can be shown at 100% or scaled to fit the printed 
page.  

To print the current image, including any enhancement effects, even if 
you have not saved them yet with the image, select Print from the File menu 
of the Zoom window. In addition, line measurements, numbered flags, 
global notes, text annotations (SkyWriter) or local enhancement 
(Flashlight) will also be printed with the image. You can also choose to 
include patient and dentist information by adding a checkmark to the 
appropriate box on the Print dialog box. 
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5.6.3. Add Report  
Creates a Microsoft Word report or new template.  

(Accelerators: Alt + P, A) 

Creating a New Report 

1. Open an exam in CDR DICOM. Choose the images you want 
to include in the report by selecting one image at a time. The 
order in which the images are selected determines where the 
images appear in the report 

2. Click on the Print menu, Reports, and then on the particular 
report style you want to use. Word creates a report based on 
the template style, and the patient’s name, X-ray images, and 
dates are all automatically copied into the report 

3. At Word’s File menu, click Print to print the reportSince your 
report was based on a template, Word will prompt you to save 
changes to the report. (The template remains unchanged.) 

4. Word will open the Save dialog box so you can choose to save 
the report just as you would any document created in Word 

Creating a New Template 

1. Start CDR DICOM. At the Print menu, click Add Report > 
New Word Template Report. 

2. Word opens a blank template (BLANK.DOT). 

3. Start entering the text portion of your template. Use the special 
toolbar provided with BLANK.DOT to add First Name, Last 
Name, and Exam Date to the appropriate places in text. Use 
the Insert Image button on the special toolbar to select the 
image order and orientation. 

4. When you click on the Insert Image button, the dialog box is 
displayed. The Image # box refers to the order (starting with 
number 1) in which images are selected in CDR DICOM. 
Select the Orientation of the image box by clicking either the 
vertical or horizontal checkbox. Select whether you want the 
Exam Date to appear below the image. 

5. When finished, click on File > Save As and then enter a name 
for the template. To create a report based on the new template, 
click Print > Reports and then browse for the template. 
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5.6.4. Organize Report  
If you've decided to create new templates for CDR DICOM, you may 
find organizing them helpful. You can include these templates in their 
own folder or add them individually. How you group them under the 
Reports folder determines how they appear when you open the Print 
> Reports menu to display the templates. 

(Accelerators: Alt + P, G) 

Organizing Templates 

1. In CDR DICOM, click on the Print > Organize Reports. 

2. CDR DICOM opens a Explorer window showing the default 
location of the Reports folder and any subfolders listed below 
it. Please note that you can only organize the templates stored 
in this location. 

3. To add a new folder, click on the Explorer's File > New 
Folder. When the new folder appears, type in a name for it. 

4. To move a template into a folder, click on the file, and then, 
with the left mouse button pressed down, drag and drop it to 
the folder you want. Release the button. 

5. To verify your changes, click on the Print > Reports. 

5.6.5. Reports 
Lists the templates available in the CDR DICOM Reports folder. 

The default location of the Reports folder is defined during the CDR 
DICOM software setup process, but you can also verify the location 
by checking the Directories tab in the System > CDR Options menu.  
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5.7. System Menu 

5.7.1. Sensor Info  
Provides information on the currently connected Sensor. 

(Accelerators: Alt + Y, I) 

Sensor Info includes the currently connected Sensor serial number, 
the size of the Sensor, and the date of the Sensor’s calibration file. If 
no Sensor is connected, "Unknown" is displayed for each of these 
items. If for CDR DICOM cannot find the calibration file for the 
current Sensor, the calibration file date will be listed as “Unknown.” 

Checking the Sensor information is important during troubleshooting. 
If images cannot be acquired, verify that the calibration file for the 
currently connected Sensor is installed on your system. If the correct 
calibration file is installed (the date of the calibration file is listed on the 
Sensor Information dialog box), but you continue to experience 
problems with taking X-rays, additional troubleshooting is indicated.  

One of the first places to look for the cause of the problem is the 
computer-to-Sensor connection. If the cables between Sensor, Remote 
Module, and computer are secure, but CDR DICOM does not detect 
the Sensor, the problem may be along the path between the Sensor and 
the computer. Additional troubleshooting would be needed to localize 
the cause of the error, but this simple check may eliminate some 
obvious factors. 

When several Sensors are used on the same workstation, their serial 
number, calibration files, and calibration file paths can be found in 
System > X-ray Settings (Calibration tab). 

 

Figure 25. Sensor Dialog Box 
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5.7.2. Setup Dentist Info 
Adds dentist information to reports and mailed exams.   

(Accelerators: Alt + Y, D) 

Dentist information can be included with CDR DICOM reports and 
as part of the text supplied with CDR DICOM Mail messages. It can 
also be hidden during report printing or deleted before images are 
mailed. In dental practices where several associates are resident, this 
option is an easy time-saver, eliminating the need to re-enter dentist 
information.  

Unlimited sets of dentist information may be stored in CDR DICOM, 
although only one set may be selected at any time. 

Inside the Dentist Information dialog box, you have the option to edit, 
add, copy and delete information. Information to be deleted should be 
double-checked since there are no prompts prior to deletion 

 

Figure 26. Dentist Information Dialog Box 
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5.7.3. Define Note Shortcuts 
Instantly recall and apply relevant information when evaluating images. 
Shortcuts can be used in a variety of ways – to mark a condition that is 
encountered often in the practice or a recommendation that is used 
frequently.  

(Accelerators: Alt + Y, N) 

The Define Note Short-Cuts dialog box (System > Define 
Shortcuts) is the starting point for setting up the shortcuts and 
reviewing or changing them. When the dialog box appears, it lists all 
the currently defined shortcuts (if any).  

• Clicking Edit displays the note text. 

• Clicking New displays a blank text box. 

• Clicking Delete removes the note text. Although there is no 
prompt prior to deletion, CDR will ask whether you wish to save 
changes at the end of the note editing session. Clicking Cancel 
discards any changes or deletions made during that session 

 

Figure 27. Note Shortcut Dialog Boxes 
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5.7.4. CDR Options  
Contains the settings for the acquisition, display, printing, and storage 
of X-ray and video images in CDR DICOM. A complete description 
of options is provided in the CDR DICOM help file. 

(Accelerators: Alt + Y, O) 

By selecting CDR Options, a dialog box with several tabs is displayed. 
Each tab covers a different aspect of CDR DICOM, and related 
settings are enclosed in groups that contain checkboxes or lists. 

Information about currently connected hardware (intraoral sensor or 
intraoral camera, panoramic or cephalometric X-ray machine, or 
TWAIN device, like a scanner), and configurable settings for the 
acquisition mode, can be found by selecting one of the modes listed 
below and clicking on either Hardware Info or Properties. 

• X-ray – Intraoral X-ray modality (IO) 

• Video – External Camera modality (XC) 

• Panoramic – Panorex modality (PX) 

• Scanner – Other Type modality (OT) 

• Cephalometric – Ceph modality (DX) 

 

Figure 28. CDR Options Dialog Box 
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5.8. Window Menu 

5.8.1. Tile / Stack Images  
Tiling and stacking display selected images in a non-overlapping 
arrangement. 

(Accelerators: Alt + W, T [for Tile], S [for Stack]) 

When you open two or more images, it is possible to tile them so you 
can see all of the images at once on your display. You can also control 
the tiling arrangement. To use the tiling feature, select two or more 
images from the current exam and select a tiling option from the 
Windows menu or from the Tile icon down arrow on the toolbar. 

There are three tiling options: Tile Vertical, Tile Horizontal, and Tile 
Multiple. If you choose Tile Vertical, the images will appear one below 
another. In Tile Horizontal, the images are displayed side-by-side. The 
Tile Multiple option orders the images automatically to optimize their 
viewing. 

NOTE: If you intend to tile images, open each image from the Exam window: do 
not use the thumbnail exam on the Zoom window. Using the mini-exam window 
“recycles” images in the same Zoom window. Tiling requires at least two images, 
each in its own Zoom window.  

How can you tell how many images are open at one time? One way is 
to check your Windows taskbar, found usually at the bottom of your 
Windows desktop. Each time an image is opened in CDR DICOM, a 
button is placed on the taskbar.  

When images are tiled, they are resized to fit inside the Exam window. As 
the number of tiled images increases, the size of each image – how 
large it appears in the Zoom window – decreases. This is important to 
remember since opening too many images at the same time will make 
them difficult to see even with the tile feature active. Selecting Hide 
Extras from the Window menu of each Zoom window provides 
some extra space for each image. 

When images are stacked, it easy to page through them at full size. 
Stacking image is similar to having them in a book with one image on 
top of another. To move from one stacked X-ray to the next, use the 
<Page Up> and <Page Down> keys. Stacking X-rays works best 
when it is necessary to work with several images, full size, at the same 
time. All buttons and menu features are available for stacked X-rays. 
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Figure 29. Tiling Options (Vertical and Multi-Tile) 
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Figure 30. Tiling Options (Horizontal) 
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5.9. Help Menu 

5.9.1. Contents 
This menu item opens the help files for CDR DICOM software. Help 
files are designed to provide quick access to information about the 
various features and options in CDR DICOM software.  

Pressing the <F1> key or the Help toolbar button launches the help 
file (selecting the Contents item from the Help menu does the same). 
In addition, many dialog boxes and property pages in CDR DICOM 
are associated with specific topics in the help file and can provide 
appropriate information by pressing the <F1> key or the Help button 
on the dialog boxes themselves.  

5.9.2. CDR DICOM on the Web 
This menu item links directly to a specific support area on the Schick 
by Sirona website for CDR DICOM.  This area contains a range of 
topics, including updates, that may be of interest to customers. Links 
to documentation and other resources can be found here also.  

5.9.3. About CDR DICOM 
This menu item displays version information about your CDR 
DICOM software. Version data would be typically requested by service 
personnel in the event you required assistance with CDR DICOM 
software, so it is important to know where to find this information.  

The “Help About CDR DICOM” window also contains the name and 
company information you entered during the installation process and 
product type and key information. 
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Chapter 6 
Zoom Window Menus 

 
 
 
 
What You'll Read About in this Chapter — 
 

• Saving and Retaking Images 

• Enhancing Images 

• Measuring Images 

• Evaluating Exposures 

• Adding Notes 

• User Profiles and Tasks 
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6. Zoom Window Menus  

6.1. File Menu  

6.1.1. Save Image 
Saves the current image and any changes that were made to it during 
the current CDR DICOM session. 

 (Accelerators: Alt + F, S)(Shortcut: Ctrl + S) 

6.1.2. Retake 
Takes a second X-ray to compare with the current one. 

(Accelerators: Alt + F, R) 

Select Retake from the File menu or click on the Retake toolbar 
button. After you take the second X-ray, CDR DICOM displays both 
images, side-by-side, for comparison. After reviewing the X-rays, 
accept one image, which will appear in the Exam window.  
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Figure 31. Retake Comparison Display 
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6.1.3. Print 
Prints the current image in the Zoom window. 

(Accelerators: Alt + F, P) (Shortcut: Ctrl + P) 

The printed image will reflect the enhancements and options applied in 
the Zoom window (contrast, colorize, etc.). These changes will appear 
on the image in the printed report even if the changes themselves were 
not saved yet. You also have the option of including patient, dentist, 
exam, and image information on the printed copy. 

 

6.1.4. Close Window 
Closes the Zoom window. 

(Accelerators: Alt + F, C) (Shortcut: Ctrl + Q) 

Select Close Window from the File menu or click on the Exit toolbar 
button. If the image was enhanced in any way, you are prompted to 
save those changes or discard them. 
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6.2. Edit Menu  

6.2.1. Undo / Redo / List All Changes. 
Keeps track of all changes to an image (List all changes), and can be 
used to remove them (Undo) and re-apply them (Redo). 

(Accelerators: Alt + E, U [for Undo], R [for Redo], L [for List All Changes]) 

Changes are undone one at a time and every enhancement change that 
was applied to an image can be removed and re-applied. The date and 
the time the changes were made are also listed in the dialog box 

 

Figure 32. Undo/Redo Menu and Dialog Box 
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6.3. Zoom Menu 

6.3.1. ZoomMode / Zoom In 2x / Zoom Out 2x / 
Zoom Full 
Magnifies the entire image, using either pre-set or user-defined settings. 

(Accelerators: Alt + Z, Z [for Zoom Mode], I [for Zoom In 2x], O [for Zoom 
Out 2x], F [for Zoom Full]) (Shortcuts: Ctrl + Z [for Zoom In 2x], O [for 
Zoom Out 2x], F [for Zoom Full]) 

The Zoom tool supports pre-defined settings to magnify an image to 
500% or to return it to original size, using just double-mouse clicks 
when Zoom mode is selected. Zoom is the default mode in the image 
window, so these actions can be performed immediately. 

To use pre-defined Zoom settings, perform the following steps: 

1. Move your cursor over any area of the image in the CDR 
Zoom Window you wish to magnify. 

2. Using the left-mouse button, double-click to magnify the image 
to 500%. 

3. Double-click again to return the image to 100%. 

Adjusting the zoom levels manually, from 20% to 3000%, is also 
available. To magnify the image manually, perform the following steps: 

1. Move your cursor over an image in the CDR Zoom Window. 

2. Press the right-mouse button to open a short menu. 

3. Select Zoom. 

4. Press down and hold the left-mouse button, which changes the 
Zoom icon to a two-arrow cursor. 

5. Keeping the mouse button depressed, move the cursor in an 
upward direction to increase the zoom level. 

6. Keeping the mouse button depressed, move the cursor in a 
downward direction to decrease the zoom level.  

Zoom remains active until another tool (like Pan or Brightness / 
Contrast) is selected. 
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6.3.2. Pan Mode 
Provides navigation inside the image at any zoom setting.  

(Accelerators: Alt + Z, P) 

The Pan tool is used with Zoom, enabling inspection of adjoining 
areas of a magnified image at the same magnification.  

To pan around the image, perform the following steps: 

1. Move your cursor over an image in the CDR Zoom Window. 

2. Press the right-mouse button to open a short menu. 

3. Select Pan. 

4. Press down and hold the left-mouse button, which changes the 
Pan icon to a four-arrow cursor. 

5. Keeping the mouse button depressed, move the cursor either 
up/down or left/right to pan around the image. 

Pan remains active until another tool (like Zoom or Brightness / 
Contrast) is selected.  
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6.3.3. SkyWriter 
Provides a freehand drawing tool to annotate an X-ray.  

(Accelerators: Alt + Z, S) 

You have the option of selecting line width and color and can even 
change the color of the annotations once you've added them to the 
image. You can draw using any color in the Windows palette, which 
will apply to all annotations on that image. After they are applied, 
annotations can also be hidden (by turning them off) or removed 
completely (by erasing them).  

Like other enhancement changes, annotations can be saved with the 
image and viewed again when the image is retrieved. When you print 
the image, annotations will also appear on the printed page unless you 
choose to hide or erase them.  

SkyWriter can also be used with other Zoom window enhancements to 
provide a customized and printable record of the image. For example, 
draw a circle around a particular area of interest on an image, and then 
add notes to provide additional text. (If annotations are hidden 
momentarily, just click on the SkyWriter toolbar button to display 
them again.) Turn on Flashlight to further enhance the region and 
adjust the contrast and brightness settings, if needed. Print the image 
and each of these changes appear combined and visible on the printed 
copy. 

To preset SkyWriter options, click System > CDR Options > Zoom 
Window Settings (General tab). 

 

Figure 33. Using SkyWriter 
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6.4. Enhance Menu 

6.4.1. Revealer 
Displays X-rays at a greater level of detail than Maximize Contrast and 
maintains that clarity with minimal noise and artifacting. (Revealer is most 
effective on images taken with CDR Sensors and unenhanced images taken with 
Schick Elite Sensors.) 

(Accelerators: Alt + Z, S) (Shortcut: Ctrl + R) 

Unlike other image contrast tools that sacrifice mid-tone values in an 
image, Revealer takes the large volume of data in an X-ray and 
enhances it pixel-by-pixel. By processing each pixel individually, 
Revealer is able to capture more visual information and display it so 
that subtle differences in the image can be discerned more easily. The 
enhancement process begins automatically when you click on the 
Revealer button or select Revealer from the Enhance menu.  

 
 Before Revealer                                  

 
After Revealer  

Figure 34. Using Revealer 

6.4.2. Colorize  
Applies a color layer by mapping 8-bit grayscale pixel values to a 24-bit 
color range.  

(Accelerators: Alt + H, C) (Shortcut: Ctrl + C) 

Because some differences can be easier to distinguish in color, 
colorizing provides another means to identify potential dental 
problems during exams. Click on the Colorize button or select 
Colorize from the Enhance menu. Then use the contrast and 
brightness sliders to modify the color. 

        
Before Colorize 

 
After Colorize                                  



 
 
 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

94 

Figure 35. Using Colorize 

6.4.3. Positive 
Inverts the gray shades of the image – negative images appear as 
positive, and positive images as negative. 

(Accelerators: Alt + H, P) 

Click on the Positive button or select Positive from the Enhance 
menu. Clicking the button toggles the feature on and off, as does 
selecting and deselecting the menu item. 

 
Negative                                        

  
Positive 

Figure 36. Using Positive 
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6.4.4. Sharpen 
Applies an edge filter to the entire image.  

For Schick 33 images, a Sharpen slider is available to optimize Schick 
33 images for detail and contrast. 

(Accelerators: Alt + H, S) 

Select Sharpen from the Enhance menu. To increase sharpness, 
choose the enhancement again. 

    
Before Sharpening             

 
After Sharpening 

Figure 37. Using Sharpen 
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6.4.5. Spot Remover 
Removes fixed pattern noise from an image. 

(Accelerators: Alt + H, R) 

First, click Positive from the toolbar to change the negative image to a 
positive. (If the image is already positive, begin with the next 
instruction.) Second, select Spot Remover from the Enhance menu 
to remove the noise (spots) from the image. Then, click on Positive to 
revert the image to its negative. If the spots were caused by fixed 
pattern noise, they should have been removed. 

To make sure the calibration file is installed, go to the System menu 
and select Sensor Info. Check the Sensor serial number and the 
Calibration File date. If the Calibration File Date reads “Unknown” it 
means that the file is missing or is not in the location CDR DICOM 
expects to find it. To correct the problem, re-connect the Sensor, 
restart CDR DICOM, and check Sensor info again 

 

NOTE A: Missing Calibration 
File. (Lines can also be 
horizontal, have different 
lengths, and appear more than 
once on an image.) 

NOTE B: Fixed Pattern Noise. 
(White pixels on negative 
image.) 

Figure 38. Using Spot Remover 

NOTE A 

NOTE B 
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6.4.6. Equalize 
Stretches the contrast of an image, and can be used to enhance some 
light X-rays to produce darker, more discernible images.  

(Accelerators: Alt + H, E) 

Locate the darkest area of an image and measure some of the pixels 
using the Pixel Value tool in the Measure menu The values should be 
between 92 and 98% (black). If they are not, using the Equalize feature 
can help to improve the image.  

To apply Equalize, click on the Equalize button or select Equalize 
from the Enhance menu. When used appropriately, this feature can be 
a valuable tool for exposures where the darkest pixels are not all black. 

NOTE: If all images are underexposed, increase the settings on the X-ray source so 
that the darkest areas of an image are nearly all black. Equalize should not be 
used to routinely compensate for underexposed images since they may become 
“pixilated” or “noisy” after applying this feature, As with film, exposures in 
different areas of the mouth may require different X-ray settings 

 

6.4.7. Emboss 
Applies a relief filter to an X-ray, giving it a three-dimensional 
appearance.  

(Accelerators: Alt + H, B) 

Select Emboss from the Enhance menu. The emboss filter traces the 
edges in an image and distinguishes between foreground and 
background layers. Emboss raises the foreground layer, giving the 
image its three-dimensional look. Emboss can be applied more than 
once to an image, but in most cases applying it once or twice is 
sufficient.  

     

Before Embossing 

 

After Embossing 

Figure 39. Using Emboss 
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6.4.8. Highlight 
Emphasizes areas on the image that share the same pixel values. It is a 
valuable tool for determining the outline of particular areas in the 
image and for detecting potential problem areas.  

(Accelerators: Alt + H, H) 

Select Highlight from the Enhance menu. The Highlight scroll bar 
appears and the cursor changes to a paint bucket as you move it over 
the image.  

Click on a pixel in the area of the image you want to highlight. A color 
palette appears from which one color can be selected.  

After selecting the color, All pixels with that value will appear on the 
image in that color. These steps can be repeated any number of times, 
each color standing for a particular item or area of interest 

  

  

Figure 40. Using Highlight 
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6.5. Measure Menu 

6.5.1. Pixel Value 
Displays pixel grayscale values on the status bar. 

(Accelerators: Alt + M, P) 

Select Pixel Value from the Measure menu and then navigate 
anywhere on the image. The pixel value at that point appears on the 
status bar.  

Pixel values are measures of density, so if the density of the area being 
X-rayed is relatively high (bone for example), pixel values will be in the 
low-to-medium grayscale range. When X-rays travel through areas of 
low density (air for example) pixel values are much higher. 

Knowing pixel values can help determine whether the exposure is dark 
enough for evaluation purposes. Darkest pixels should fall within the 
92 to 99% range. If they fall below this threshold, retaking the image at 
a slightly higher exposure can improve the image quality and make it 
easier to distinguish contrasting areas. 

 
Figure 41. Measuring Pixel Values 
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6.5.2. Distance 
Straight Line 

Measures the distance between two user-defined points and displays it 
on the status bar. To preset line color, text color, and text display 
options when using the Distance feature, click System > CDR 
Options > Zoom Window Settings (General tab). 

(Accelerators: Alt + D, L) 

On the Measure menu, select Distance and then Straight Line. 
Press and hold down the left mouse button to set a starting point and 
then continue to hold the button down until you reach the length you 
want to measure. When you release the button, the length of the line 
from point-to-point is displayed on the image and in the status bar. 
When you begin measuring a new line, the previous line disappears. 

Use this option as a quick way to determine single line distances and 
when you require more precise measurements than those supplied by 
the grid pattern. Distances measured with the Straight Line option are 
rounded to the nearest tenth of a millimeter; in comparison, the Grid is 
a 1-millimeter pattern. Selecting File > Print from the Zoom window 
prints the image with the line measurement included 

 

Figure 42. Measuring Straight Line Distances 
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Calibrate / Reset Calibration. 

Sets or resets distance information in an image.  

(Accelerators: Alt + M, D, C [for Calibrate], R [for Reset Calibration]) 

The Calibrate feature corrects distortion problems created by poor 
Sensor position, X-ray source misalignment, or other factor. To correct 
this problem, place an item of known length (such as an endodontic 
file) in the area being X-rayed. This item will provide a benchmark 
measurement once the image is acquired. Then, take an X-ray. (For this 
discussion, we refer to an endodontic file as the item of known length.) 

On the Measure menu, select Distance and then Calibrate. Click the 
left mouse button to set a starting point parallel to the endodontic file 
and hold the button down until you reach the end of the file. When 
you release the button, the Distance Calibration dialog box appears. 
Enter the known length of the endodontic file in the text box.  

Saving the image will save the new calibrated value, eliminating the 
need to recalibrate the image. When the image is re-opened, the saved 
value will be used as the baseline for all other measurements, including 
those for crowns, roots, and the distance for implants. 

To clear the current settings for distance measurements select Reset 
Calibration from the Measure menu. Selecting File > Print from the 
Zoom window prints the image with the line measurement included 

 

Figure 43. Distance Calibration Dialog Box 
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Multiple Lines and Angles 

Measure the distance between multiple lines and the angle between two 
straight lines. (Although they are separate features, Multiple Lines and 
Angles are grouped together for this discussion.) 

(Accelerators: Alt + M, D, M [for Multiple Lines], A [for Angles]) 

On the Measure menu, select Multiple Lines or Angles. Click the 
left mouse button the to set a starting point on the image. Move the 
cursor in any direction to draw the next line, and left click again to end 
that line. Continue that line or stop measuring by clicking the right 
mouse button.  

The Multiple Line option is used primarily to measure lines with 
curved features (for example, files and roots). When Measure > Multiple 
Lines is selected, at least two measurements are provided on the image 
and in the Multiple Line Measure dialog box. One is the distance of the 
last line and the other is the total of all line distances. Selecting File > 
Print from the Zoom window prints the image with the line 
measurement included. Angles can also be reported in the dialog box 
when the checkbox for that item is set. 

When Measure > Angles is selected, the angle between the last two 
lines drawn, up to 180°, is displayed on the dialog box.  

 

Figure 44. Measuring Multiple Line Distances and Angles 
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6.5.3. Grid 
Places a grid overlay over the image. 

(Accelerators: Alt + M, G) (Shortcut: Ctrl + G) 

Select Grid from the Measure menu or click on the Grid toolbar 
button. The grid pattern, divided into 1 mm by 1 mm squares, appears 
over the image. To remove the pattern, click the Grid button again or 
select Grid from the Measure menu again. Grid is updated 
automatically when images are calibrated. 

The grid can be used to get a quick, one-step view of distances on the 
image. When the dimensions of a small area are needed, using the grid 
overlay provides an accurate frame for that information. Selecting File 
> Print from the Zoom window prints the image with the grid pattern 
included. 

 
Figure 45. Measuring Distances by Grid Pattern 
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6.5.4. Density Profile 
Display the grayscale value of every pixel along a vertical, horizontal, 
or user-defined line. 

(Accelerators: Alt + M, H, H [for Horizontal], V [for Vertical]), L [for Line]) 

Select Density Profile from the Measure menu and select the style. 
For vertical and horizontal styles, click on any pixel in the image and 
CDR DICOM creates a density profile measuring every pixel along 
that line. For line profiles, click once in the image to mark the starting 
point for the line, then hold the button down and drag the line to a 
certain length. When the button is released, the profile is displayed. 

Density profiles are useful for finding areas of pixels having similar 
grayscale percentages. This can be used to help determine the spread 
of areas affected by pathology and for finding other areas on the image 
with similar indications.   

Like the other line measurement tools in CDR DICOM, the current 
image with the density profile included can be printed by clicking File 
> Print from the Zoom window.  

 
Figure 46. Horizontal Density Profile 
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6.6. Notes Menu 

6.6.1. Adding Notes 
Adds numbered flag notes to an image. 

(Accelerators: Alt + N, I) 

Flagged notes can be added whenever an image is open in the Zoom 
window. Select Insert from the Notes menu, which changes the 
cursor to an arrowhead. Clicking on the image displays the Insert New 
Note dialog box. 

Inside the Insert New Note dialog box, the wording for the note can 
be added in any of the following ways:  

• Note buttons (Caries, Abscess, Root Canal, and Filling)  

• Note shortcuts  

• Text you enter yourself. 

Once the text of the note has been decided, clicking OK closes the 
dialog box, assigns (or increments) the number of the note, and saves 
the text. After they have been added to an image, flag notes will 
printed with the image and the note text will appear below the image 
area. 

 
Figure 47. Insert Note Dialog Box 
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6.6.2. Hiding / Editing / Deleting Notes 
Hides, edits, or deletes numbered flag notes on an image. 

(Accelerators: Alt + N, H [for Hide], E [for Edit]), D [for Delete]) 

To momentarily hide flag notes that have been placed on an image, 
select Hide Flags from the Notes menu. To display them again, 
repeat the action. 

To edit or delete specific notes, select Edit or Delete from the Notes 
menu. Position the cursor over the note flag and click the left mouse 
button. A dialog box appears (either Edit or Delete) with the wording 
of the note. The note can then be deleted or edited. (The following 
samples are provided only for illustration and should not be used for diagnostic 
purposes.) 
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Image inside zoom window with two flagged notes 
 

 

Flagged note #2 selected and ready to be edited 
 

 

Flagged note #2 selected and ready to be deleted 

Figure 48. Editing and Deleting Notes 
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6.6.3. Global Notes 
Provide an easy way of getting information about an image without 
having to open it in the Zoom window.  

(Accelerators: Alt + N, G) 

To edit or delete specific notes, select Global from the Notes menu. 
When the dialog box appears, enter any note information you wish to 
add about the image. 

In the Sample area (Figure 49), several notes have been added to an 
image. A global note is shown as it appears when the patient exam is 
opened in the Exam window. The global note is also shown in the List 
All Notes dialog box. In addition to the global note, a default note 
“Abscess” was used (Note #1) and two note shortcuts (Note #2 and 
Note #3) were also added. 

Global notes appear under “Image Information” on the Exam 
window. After a global note is added to an image, the text will appear 
below the image when it is printed. 

 

Global Note in Exam Window 

 

Global Note in Zoom Window 

Figure 49. Location of Global Notes 
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6.7. Contrast Menu 

6.7.1. Increase / Decrease / Maximize Contrast  
Changes image contrast.  

(Accelerators: Alt + C, I [for Increase Contrast], D [for Decrease Contrast]),M 
[for Maximize Contrast]) (Shortcuts: Ctrl + I [for Increase Contrast], D [for 
Decrease Contrast]) 

Image contrast can be adjusted in two different ways: 

• By moving the Contrast slider to the left (where the image 
approaches 100% gray) or to the right (where the image 
approaches 50% white, 50% black) 

• By right-clicking on the image, selecting the Brightness/Contrast 
option, and moving the icon to the left or the right (with the same 
result as above).  

To adjust image contrast using the second option, perform the 
following steps: 

1. Move your cursor over an image in the CDR Zoom Window. 

2. Press the right-mouse button to open a short menu. 

3. Select Brightness / Contrast. 

4. Press down and hold the left-mouse button, which changes the 
Brightness / Contrast icon to a two-arrow cursor. 

5. Keeping the mouse button depressed, move the cursor to the 
right to increase contrast. Moving the cursor to the left 
decreases contrast.  

Brightness / Contrast remain active until another tool (like Pan or 
Zoom) is selected. 
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As image contrast is increased, there are fewer mid-range (gray) pixels 
and much clearer distinctions between black and white areas. As image 
contrast decreases, this distinction decreases. When image contrast is at 
a minimum, the image will appear entirely gray, as higher- and lower-
range pixel values are mapped into the middle (half-black and half-
white) range.  

For maximum contrast, click the Maximum Contrast menu item.  

To restore the contrast of an image to its original setting, click Normal 
from the Contrast menu. If you are adjusting Brightness and Contrast 
using the icon, double-click on the image to achieve the same result.  

 
 

Contrast / Brightness sliders Contrast / Brightness icon 
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6.7.2. Darken / Lighten / Normal Brightness  
Changes image brightness.  

(Accelerators: Alt + A, I [for Darken], L [for Lighten]),N [for Normal]) 
(Shortcuts: Ctrl + A [for Darken], L [for Lighten], N [for Normal]) 

Image brightness can be adjusted in two different ways: 

• By moving the slider to the left (where the image approaches 
100% black) or to the right (where the image approaches 100% 
white). When image brightness is maximized, all pixels are 100% 
white. When image brightness is minimized, all pixels are 100% 
black. 

• By right-clicking on the image, selecting the Brightness/Contrast 
option, and moving the icon up or down (with the same result as 
above). 

To adjust image brightness using the second option, perform the 
following steps: 

1. Move your cursor over an image in the CDR Zoom Window. 

2. Press the right-mouse button to open a short menu. 

3. Select Brightness / Contrast. 

4. Press down and hold the left-mouse button, which changes the 
Brightness / Contrast icon to a two-arrow cursor. 

5. Keeping the mouse button depressed, move the cursor up to 
increase brightness. Moving the cursor down decreases 
brightness. 

Brightness / Contrast remain active until another tool (like Pan or 
Zoom) is selected. 

To restore the brightness of an image to its original setting, click 
Normal from the Contrast menu. If you are adjusting Brightness and 
Contrast using the icon, double-click on the image to achieve the same 
result.  



 
 
 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

112 

6.7.3. Flashlight 
Enhances or “illuminates” a specific area of an image.  

(Accelerators: Alt + C, F) (Shortcut: Ctrl + B) 

Clicking the Flashlight toolbar button turns on the feature with the 
large beam size as the default. Once the beam appears, right clicking 
on the image displays a menu so other beam sizes and enhancements 
can be selected.  

The following enhancements are available with Flashlight: Maximize 
Contrast, Positive, Magnify, Emboss, and Colorize. 

These enhancements can be selected by a simple two-step process: 

1. Select Flashlight  from the Contrast menu or click on the 
Flashlight icon in the toolbar. 

2. Right-click on the image and select one of the enhancement 
options from the menu. 

Some enhancements can be applied to the entire image without 
affecting the area inside the Flashlight beam. Colorize and Positive, for 
example, work this way. To see this, click on either toolbar icon while 
the Flashlight beam is on. 

When Flashlight is on, the beam can be suspended in its current 
location by selecting Suspend from the menu bar or popup menu. 
When the beam is suspended, moving the mouse will not affect beam 
location. 

 
Figure 50. Using Flashlight  
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6.8. Reorient Menu 

6.8.1. Flip / Rotate 180 Degrees / Normal 
Changes image orientation.  

(Accelerators: Alt + R, L [for Flip Left / Right], U [for Up / Down], R [for 
Rotate 180 Degrees], 9 {for 90 Degrees}, N [for Normal]) 

There are three Reorient settings: rotating the image 90 or 180 
degrees, flipping the image up and down, and flipping the image left to 
right. A fourth setting, Normal, returns the image to its original 
orientation. 

In some cases this feature is used when images are acquired in the 
wrong view box. Normally, CDR DICOM auto-rotates the image to its 
correct orientation based on the view, and this is usually sufficient. In 
other cases additional reorientation may be needed. 

 
Normal 

 

Flip Up/Down 

 
Rotate 180° 

 
Flip Left/Right 

Figure 51. Using Reorient 
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6.9. Window Menu 

6.9.1.  Display Toolbar / Mini View / Status / Tick 
Marks / Exam / Hide Extras 
Shows or hides enhancement controls and image windows 

(Accelerators: Alt + W, D [for Toolbar], M [for Mini View]), S [for Status] E 
[for Exam], ) H [for Hide Extras]  

These options can be toggled on or off to allow the current image to 
occupy more of the area inside the Zoom window. These options are 
turned on by default, but can be hidden if desired by unchecking the 
appropriate item in the menu. Although self-explanatory, these options 
are described below: 

• Display Toolbar – Displays the toolbar above the image. 

• Display Mini View: – Displays a thumbnail of the current image. 
It can be used also with the Magnify and Pan tools to navigate 
around the image. 

• Displays Status – Displays the status bar below the image. 

• Display Tick Marks – Displays the tick marks located along the 
edge of the image window. 

• Displays Exam Window – Displays a smaller representation of the 
current exam. 

• Hide Extras – Hides the options listed above from display.  

6.9.2. Tile Multiple / Tile Horizontal / Tile Vertical / 
Stack Images 
Tiling and stacking display selected images in a non-overlapping 
arrangement. 

Refer to Section 5.8 on page 81 for details about these options. 
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6.10. Task Menu 

6.10.1. Task Settings 
Task settings (Endodontic, Periodontic, General Dentistry, Restorative, and 
Hygiene) relate to the use of the Sharpen slider, which is available to 
optimize Schick 33 images for detail and contrast. These settings are 
not available with other Schick Sensors. 

Schick 33 sensors and supporting software enable the clinician to 
optimize image presentation to a level appropriate for the diagnostic 
task being performed. These settings are applied at display time and do 
not affect the original image data. Diagnostic Task selections can be 
changed for any image, from one task to another, and back at will.  

The different task selections optimize the contrast and brightness of 
the displayed image to improve visibility of the anatomical structures 
important for that diagnostic task. Refer to the table below. 

In addition to contrast optimization, the visibility of some anatomical 
structures benefit from additional image sharpening. Selecting any 
diagnostic task applies an initial level of sharpening to the image. A 
slider control is available to dynamically change the level of image 
sharpness in real time. Users also use the slider in conjunction with the 
“Save As Default” button to change the default sharpen level to their 
personal viewing preferences for each of the clinical tasks described 
here.  



 
 
 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

116 

The table below shows the diagnostic task to select to improve 
visibility of relevant dental anatomy. 

Diagnostic  
Task 

Optimized  
Anatomy 

Default Sharpen Level 
(User Changeable) 

General Dentistry Balanced for general tooth 
and bone display 75% 

Endodontic 
Root apices, pulp chamber, 
lamina dura, periodontal 
ligament, cementum 

70% 

Periodontic Alveolar and crestal bone, 
calculus 50% 

Restorative Enamel, Dentin, DEJ, CEJ 85% 

Hygiene 
Balanced for general tooth 
and bone display but with a 
lighter tone to the image 

55% 

Selecting a task applies a preset amount of image sharpening to the 
current image. Since Sharpen slider values can be adjusted to suit your 
personal preferences, you can focus faster on image details, using a 
Sharpen setting that you find to be the most appropriate. 

Task settings are designed to work  with user profiles to customize 
Sharpen settings for the clinical tasks you perform most frequently. 
For more information about user profiles, please refer to the next 
paragraph. 
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6.10.2. User Profiles 
User profiles make it possible to customize Sharpen slider settings so 
you can pre-select the appropriate amount of image sharpening for 
commonly-performed clinical tasks, such as Endodontic, Periodontic, 
General Dentistry, Restorative, and Hygiene.   

To create your own user profile, or to perform other profile actions, 
complete the steps in the following paragraphs. 

6.10.2.1. How to Add a User Name 

1. In the Zoom Window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Click on the Add User button. 

4. Click inside the New User name text box and type in a user 
name. 

5. Click Close. 

6. To verify, right-click on the image again and click on Select 
User. The new user name will appear in the menu. 
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6.10.2.2. How to Edit a User Name 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Locate the user name you wish to edit. 

4. Double-click on the user name, which becomes an editable text 
box. 

5. Type in a new name for this user. 

6. Click Close. 

7. To verify, right-click on the image again and click on Select 
User. The edited name will appear in the menu. 

6.10.2.3. How to Delete a User Name 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Edit Users menu item. 

3. Select the user name you wish to delete from the list. 

4. Click on the Delete user button. 

5. Click Close. 

6. To verify, right-click on the image again and click on Select 
User. The edited name will appear in the menu. 
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6.10.2.4. How to Edit a Task 

1. In the Zoom window, right-click on an image acquired with a 
Schick 33 Sensor. 

2. Click on the Select User menu item. 

3. Select a user name from the list. 

Note: The [default] name is not editable. To create your own custom 
profile, add a user name and then perform the following steps. 

4. Right-click on the image again and click on the Select Task. 

5. Choose one of the task categories from the list. 

6. Adjust the slider to a level of Sharpening that you feel is 
appropriate. 

7. Click on the Save as default button. 

8. When prompted, click Yes to save the new the Sharpen value 
as the default setting for this task category and this user. 

9. To check or compare the Sharpen settings with other user 
profiles or default values, click on Edit User, which opens the 
user profile dialog. 

 
 

 
 

Figure 52. User Profile Menu Selections (shown expanded at right) 
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6.11. Help Menu 

6.11.1. Contents 
This menu item opens the help files for CDR DICOM software. Help 
files are designed to provide quick access to information about the 
various features and options in CDR DICOM software.  

Pressing the <F1> key or the Help toolbar button launches the help 
file (selecting the Contents item from the Help menu does the same). 
In addition, many dialog boxes and property pages in CDR DICOM 
are associated with specific topics in the help file and can provide 
appropriate information by pressing the <F1> key or the Help button 
on the dialog boxes themselves.  

6.11.2. Help on Zoom 
This menu item opens a help file topic showing the location of 
principal features in the Zoom Window and a short description of 
each.  

6.11.3. Image Information 
This menu item displays information about the current image in the 
Zoom Window, including the type of Sensor that was used, its serial 
number, when the image was taken, and other Senor- or image-specific 
details. For a list of DICOM tags and values regarding the image, click 
on the Show All Tags button located in the Image Information 
window.  
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Chapter 7 
Sharing Images 

 
 
 
 
 
What You'll Read About in this Chapter — 
 

• Sharing  Images  

• Printing Images 

• Reports 
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7. Sharing Images  

7.1. Introduction 

This feature allows CDR DICOM users to exchange X-ray and video 
images electronically over a networked system or the Internet.  

New options for image sharing are available: 

• E-mail images individually or by series in the popular JPEG 
format. 

• Save a CDRZIP file to a location that you specify so it can be 
attached and sent by e-mail. 

• Save JPEG images to another location. 

• Create an exam “postcard” including selected images or the entire 
exam for patients or other professionals.  
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7.2. Sending JPEGs by E-Mail 

STEP 1  

Open an exam in CDR DICOM that 
contains the image(s) you wish to send or 
save. 

 

  

STEP 2  

A. Select the image(s). If there are 
several, use the <SHIFT> key to 
add them. To select all the images, 
press <CTRL> and <A>. 

B. Click the Mail button on the 
toolbar. 
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STEP 3  

A. Select “JPEG” when the Send Mail 
dialog opens. 

B. Select “Email.” 

C. Click “Send Email.” 

 

 

  

STEP 4  

Your mail program opens with JPEG(s) 
attached. 

 

 

 

 



 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

125 

7.3. Saving a CDRZIP File 

STEP 1  

Open an exam in CDR DICOM that 
contains the image(s) you wish to send or 
save. 

 

  

STEP 2  

A. Select the image(s). If there are 
several, use the <SHIFT> key to 
add them. To select all the images, 
press <CTRL> and <A>. 

B. Click the Mail button on the 
toolbar. 

 

 

 



 
 
 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

126 

STEP 3  

A. Select “CDRZIP” when the Send 
Mail dialog opens. 

B. Select “File.” 

C. Click “Generate Attachment.” 

 

 

 

 

  
 

  

STEP 4  

A. When prompted, browse to a 
location on your system and click 
Save. The CDRZIP file will be 
saved in this location. 

B. Start your mail program and attach 
the CDRZIP file as you would any 
file attachment. 
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7.4. Saving JPEGs to Another Location 

STEP 1  

Open an exam in CDR DICOM that 
contains the image(s) you wish to send or 
save. 

 

  

STEP 2  

A. Select the image(s). If there are 
several, use the <SHIFT> key to 
add them. To select all the images, 
press <CTRL> and <A>. 

B. Click the Mail button on the 
toolbar. 
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STEP 3  

A. Select “JPEG” when the Send Mail 
dialog opens. 

B. Select “File.” 

C. Click “Generate Attachment.” 

 

  

STEP 4  

A. When prompted, browse to a 
location on your system and click 
Save. 

B. The image(s) are saved in one 
folder. The image(s) can be 
browsed, copied to CD, uploaded 
to file, or printed. 
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7.5. Sending Postcards by E-Mail 

STEP 1  

Open an exam in CDR DICOM that 
contains the image(s) you wish to send or 
save. 

NOTE: If you would like a specific 
color for the postcard’s background, 
click System > CDR Options. 
Select the Windows tab. In the 
“Postcard Background” box, 
choose a color. Click OK to save 
your choice and return to the exam. 

 

  

STEP 2  

A. Select the image(s). If there are 
several, use the <SHIFT> key to 
add them. To select all the images, 
press <CTRL> and <A>. 

B. Click the Mail button on the 
toolbar. 
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STEP 3  

A. Select “Postcard” when the Send 
Mail dialog opens. 

B. Select “Email.” 

C. Click “Send Email.” 

 

  

STEP 4  

Your mail program opens with the exam 
Postcard attached. 
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7.6. Web Viewing 

STEP 1  

A. Open a patient exam from either 
the File menu or by clicking on the 
Open button on the toolbar 

B. When the patient exam is displayed, 
click on File > Send to > Web 
Viewer.  

 

 
 

STEP 2  

A. All of the images in the exam are 
exported, in JPEG format, to a 
single HTML page 

B. When prompted, enter a name and 
location to save the file. 

 

STEP 3  

 

A. Internet Explorer will start 
automatically and display the exam 
and images in an HTML page 

B. The HTML page can be easily saved 
to portable media. Other users can 
also view this file, provided they 
have Internet Explorer. Neither 
CDR DICOM nor another 
DICOM viewer is needed. 
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7.7. Printing Images  

CDR DICOM provides several different printing options.  

• Print the current image in the Zoom window. The effects of CDR 
DICOM's enhancement tools (for example, Contrast, Colorize, 
etc.) will appear when printed, even if those effects have not been 
saved with the image yet. 

• Print the last saved version of the image.  

• Print an entire exam.  

After images are printed they can be used in a number of ways. 

• Stored with other information in a patient’s physical file  

• Shared with other consulting dental care professionals 

• Provided to dental insurers when needed 

• Shared with the patient. 

7.8. Reports  

Word Style Template Reports can be created and printed using CDR 
DICOM software. Reports can be generated after a patient exam is 
opened. Once the exam is open, you choose between a default report 
style, which includes standard wording appropriate to the type of 
exam, or a new report style, where the text is entered directly by you. 
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Chapter 8 
Data Administration Utility 

 
  
 
 
 
What You'll Read About in this Chapter — 
 

• Importing DICOM Studies and Images 

• Exporting Patients, DICOM Studies, and Images 

• Detaching, Deleting, and Purging Images 

• Attaching and Undeleting Images 

• Database Searches, Editing, and Validation 
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8. Data Administration Utility  

8.1. Displaying Exam and Patient Information 

When you launch the CDR Data Administration Utility (either from its 
desktop shortcut or from the CDR DICOM for Windows group in the 
Start menu), the utility’s tri-pane screen will appear blank initially. 

To view patient, study, and image information in your CDR image 
database, click Tools > Search and click OK. The default search is by 
patient, but if you’re looking for images or studies primarily, select one 
of these items instead from the menu. 

 

 
 
 
 
 
 
 
 
Patient  / Study  / 
Image Area 
 
 
 
 
Search Results and 
Patient / Study List  
 
 
 
 
 
 
 
Image Preview Area  
 
 
 
 
Series Preview Area 

 

Figure 53. Data Administration Window 
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8.2. File Menu  

8.2.1. Import DICOM Studies / Images 
Imports DICOM studies and images to the current database from 
another drive location.  

(Accelerators: Alt + F, M) 

The import source can be any valid DICOM file or archive, located on 
an accessible volume path or on physical media. CDR DICOM will 
read into the current database all of the records contained within a 
"DICOMDIR" file set. Each record contains Patient / Study / Series / 
Image information and populates the tables in the connected database 
appropriately.  
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Figure 54. Selecting Studies 

 

 

Figure 55. Import Studies Dialog Box 
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8.2.2. Export Patients / DICOM Studies / Images 
Exports patient information, DICOM studies, and images to another 
drive location.  

(Accelerators: Alt + F, X) 

You have the option of creating a new storage archive for these items 
at their destination, or simply use a folder location that exists already.  

Items can be selected individually, or as a group (by selecting items 
with the <SHIFT> key depressed), or as all the studies and images for 
a selected patient (by selecting Edit > Select All or by using the 
shortcut keys <CTRL><A>. 
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Exporting Patients  

 

Exporting Studies  

 

Exporting Images  

Figure 56. Export Dialog Boxes 
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8.2.3. Setup DICOM CD-ROM  
Registers DICOM exams from CD-ROM or other DICOM- 
compatible media with the current database.  

(Accelerators: Alt + F, C) 

To read DICOM exams from CD-ROM (or other DICOM media), 
browse the image folder on the disk and then click the Setup button. 
It is important to note that this operation will only read exams that 
have already been converted to DICOM. 

Registering DICOM exams with the current database involves 
updating the database with the volume information so CDR knows 
where the exams are located.  

 

Figure 57. Setup DICOM CD-ROM  
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8.2.4. DICOM Compress 
Decreases the storage size of X-ray images, using either lossless or 
lossy compression. 

(Accelerators: Alt + F, P) 

Compressing X-ray images offers several benefits, including: increased 
efficiency in the use of space allocated for storing images, increased 
image retrieval and display time because the file sizes are smaller, and 
for the same reason – increased portability.  

The following compression formats are supported:  

• Low compression (High Quality), which uses JPEG2000 Lossless, 
and saves images with a 2:1 reduction in file size. There is no 
comparable format in previous versions of CDR. 

• Medium compression (Medium Quality), which uses JPEG2000 
Near Lossless, and saves images with a 5:1 reduction in file size. 
This compression  is comparable to Lead PQ1 in previous 
versions of CDR. 

• High compression (Low Quality), which uses JPEG Lossy, and 
saves images with  a 20:1 reduction in file size. This compression 
is comparable to JPEG in previous versions of CDR. 

For images acquired with Schick 33 Sensors, all compression settings will 
default automatically to High Quality. Customers should note that 
Schick 33 images, with compression, will require a longer time to load 
and display than uncompressed Schick 33 images. 

 
Figure 58. Image Compression  
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8.2.5. Print All Patients 
Obtains a printed list of patients.  

Before you can print a list of patients,  you will need to perform a 
search. To open the Search dialog box, click on Tools > Search. Since 
the patient list will be based on search results, you may wish to narrow 
those results by selecting options in the Search dialog box. Click OK 
when ready. 

After the patient list is displayed, click  File > Print All Patients. 

8.2.6. Send to Remote Server  
Provides a single dialog to store patient records at a remote location. 

(Accelerators: Alt + F, S) 

The benefit provided by this feature will likely be more relevant to 
multi-office practices that back up patient records to a central server or 
share patient patient records between several locations. In a multiple 
office operation, practices may use more than one server for patient 
records — a local server that their office workstations connect to, and 
a remote server for archiving and storage. You have the option of 
sending all the studies for a particular patient, or just the studies and 
images you want.  

 
Figure 59. Sending Patient Exams to Remote Server  
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To send all the studies for a particular patient:  

1. Open the All Patients folder in the Data Administration utility. 

2. Select the patient(s) whose files you wish to send. 

3. Click File > Send to Remote Server. In the dialog box, select 
a registered remote server from the drop down menu or fill in 
the text boxes to add a new server. 

4. Click Verify to confirm the connection to the remote server is 
available. 

5. Click Send if the remote server is ready. 

To send the studies for a specified patient:  

1. Open the All Patients folder and double click on the patient's 
name in the upper right pane. 

2. Click File > Send to Remote Server. In the dialog box, select 
a registered remote server from the drop down menu or fill in 
the text boxes to add a new server. 

3. Click Verify to confirm the connection to the remote server is 
available. 

4. Click Send if the remote server is ready. 

To send the images for a selected study:  

1. Open the All Patients folder, double click on the patient's 
name in the upper right pane, and then double click on the 
study whose images you want to send. 

2. Click File > Send to Remote Server. In the dialog box, select 
a registered remote server from the drop down menu or fill in 
the text boxes to add a new server. 

3. Click Verify to confirm the connection to the remote server is 
available. 

4. Click Send if the remote server is ready. 
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8.3. Edit Menu  

8.3.1. Detach Image  
Separates images from the viewset (or series) in which they were 
originally acquired.  

(Accelerators: Alt + E, E) 

When you choose to detach an image, it is retained as part of the 
patient study, but it is not displayed in the series. Detaching offers 
greater versatility in the way viewsets are managed, enabling you to 
keep active and inactive viewsets, and attached and detached images.  

By detaching and attaching images, you're able to refine exams so they 
include appropriate images in an appropriate series. Frequently, 
relevant images are spread across several exams, making comparisons 
sometimes difficult. Using the Administration Utility, you can ensure 
the most appropriate viewset is active and then drag-and-drop images 
(from the upper right pane) into the viewset (at the lower right pane).  

Images that you wish to hide from display, but want to retain, can be 
detached from their current viewset. Once an image is detached, it can 
be deleted or reattached to its original, or new, viewset. In the sample 
shown below, the image is viewbox #2 has been detched from the 
viewset. 

 
Figure 60. Detaching Image from Viewset   
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8.3.2. Delete 
Deletes studies from a selected drive and moves them to the CDR 
Recycle Bin. 

(Accelerators: Alt + E, D) 

Deletion of patient studies and images in CDR DICOM is managed 
within the Data Administration Utility, using a multi-tiered strategy to 
ensure your data is protected from accidental deletion.  

When a patient is deleted, all of the studies, viewsets, and images for 
that patient are deleted (moved to CDR Recycle Bin).  

When a study is deleted, all of the viewsets and images for that study 
are deleted (moved to CDR Recycle Bin).  

When an active viewset is deleted, all of the images are unassigned. 
The images can be reassigned to another viewset or deleted (moved to 
CDR Recycle Bin). When an image is deleted, it is unassigned and can 
either be reassigned to another viewset or deleted (moved to CDR 
Recycle Bin).   

 
Figure 61. Deleting Images  

 



 
 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

145 

The steps to delete either studies or images are similar, as described 
below:  

1. Start the CDR Data Administration Utility. 

2. Navigate the patient list as follows: Select a Patient folder (left 
pane) to display the list of studies (upper right pane), or Select 
a Study folder (left pane) to display the list of viewsets and 
exams (upper right pane). 

3. Select a patient, study, series, or image to delete. (Patient(s) can 
only be deleted using the upper right pane, when the All 
Patient folder is opened.) If you choose to delete a patient, all 
the studies, series, and images associated with that patient will 
be deleted as well. The same is true for studies, where all the 
viewsets and images associated with that study will be deleted. 

4. Click Edit > Delete, which will move the affected items to the 
CDR Recycle Bin (below the patient folder list in the left pane). 

5. To remove the items completely, purge them from the CDR 
Recycle Bin. 
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8.3.3. Undelete  
Recovers deleted studies and images. 

(Accelerators: Alt + E, U) 

Using the Administration Utility, it is possible to recover deleted 
studies and images. When items are deleted in the Data Administration 
Utility, they are first moved to the CDR Recycle Bin. (The CDR 
Recycle Bin is located on the left pane, after the expandable list of 
Patient folders.)  

To restore studies and images from the CDR Recycle Bin, open the 
bin and select which items you wish to restore, or click on Edit > 
Select All for all of them. Then, click Undelete from the Edit menu.  

When a patient is undeleted, all of the studies, viewsets, and images for 
that patient are also undeleted (restored from CDR Recycle Bin). 
When a study is undeleted, all of the viewsets and images for that study 
are also undeleted (restored from CDR Recycle Bin). When an active 
viewset is undeleted (restored from CDR Recycle Bin), all of the 
images are reassigned to that viewset. When an image is undeleted 
(restored from CDR Recycle Bin), it is reassigned to the currently 
active viewset. 

If the items have been purged from the CDR Recycle Bin, they may 
still be retrievable from the Windows Recycle Bin, located on your 
Windows desktop. Retrieving items from this location requires a few 
extra steps, however. For a step-by-step procedure to restore purged 
items, refer to the "Purge" menu item. 

 
Figure 62. Undeleting Images  
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8.3.4. Purge 
Moves deleted studies / images from the CDR Recycle Bin to the 
Windows Recycle Bin.  

(Accelerators: Alt + E, P) 

When studies and images are purged, their database records are 
removed as well. This helps ensure that image files and database 
records remain correctly mapped.  

 
Figure 63. Purging Images  
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To restore purged items in the Windows Recycle Bin, perform the 
following steps. 

1. Open the Windows Recycle Bin (usually found on your 
Windows desktop). 

2. Select the items you want to restore. In the Windows Recycle 
Bin, exams and images items might not be grouped together, 
so select all the items you want to restore. 

3. Click Restore. 

4. Open the CDR Administration Utility and click Validate from 
the Tools menu. Validate will create records in your database 
for the deleted items. 

5. Proceed through the Validate (Database Integrity) wizard. One 
of the screens in the Validate wizard will report images that do 
not have corresponding database records. On this screen you 
should find images you want to recover. 

6. Click Add Records and continue with the wizard. Click Finish 
on the last screen.  
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8.3.5. Set Active Viewset  
Changes the inactive viewset is changed to active status for studies 
with multiple viewsets.  

(Accelerators: Alt + E, V) 

The currently active viewset is indicated by a dark icon. The alternate 
viewset is indicated by a gray icon. When swapping viewsets, consider 
the number of view boxes in each viewset, as suggested by the 
following example. 

Study A has two viewsets. The currently active viewset has seven 
images in seven view boxes; the alternate (currently inactive viewset) 
has five view boxes. If you choose to change the status of the viewsets, 
making the inactive one active, there would not be enough view boxes 
in the five-box-viewset to accommodate all the images.  

As a result, two of the images would be detached, meaning they would 
be retained in the study, but they would not be displayed in the current 
viewset. To eliminate this problem when working with multiple 
viewsets, make sure the alternate viewset (the one you wish to make 
active) has a sufficient number of view boxes for the number of images 
in the current viewset (the one to become inactive). 

 
Figure 64. Active and Inactive Viewsets  
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8.3.6. Patient / Study Information 
Allows changes to be made to patients and studies. 

(Accelerators: Alt + E, V) 

Patient and study information constitute critical data in CDR DICOM. 
Notwithstanding their importance, it is sometimes necessary to revise 
this information to maintain database records that can track accurately 
with actual patient and study data. Editing patient information in the 
Data Administration area provides an accessible tool to update and / 
or clarify patient information in your database.  

Changes in patient information cascade automatically through all of the 
studies and images for that patient. Changes in study information 
occur similarly, updating all the images in that changed study. 

 

Figure 65. Patient Information  
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8.3.7. Merge Patients  
Combines the studies from one patient record with another. 

(Accelerators: Alt + E, M) 

In keeping your patient database up-to-date, you may find it 
convenient to combine studies. Combining previous studies with 
newer ones when a patient has married and taken a new last name is 
one example when using the merge study feature can be helpful. You 
also have the option of merging all the studies for a particular patient, 
or just the studies you want.  

 
Figure 66. Merging Patients  
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To merge all of the studies for a specified patient:  

1. Open the All Patients folder in the Data Administration utility. 

2. Select the patient's name in the upper right pane. (By selecting 
the patient, you choose where you want the studies to be 
moved from.) 

3. Click Edit > Merge Patients. In the dialog box, select the 
target patient (where you want the studies to be moved to). 

4. Click Merge to move the studies to the target location. 

To merge some of the studies for a specified patient:  

1. Open the All Patients folder in the Data Administration utility. 

2. Double click on the patient's name in the upper right pane. (By 
exposing the studies for the selected patient, you are able to 
choose which studies you wish to  move from that patient.) 

3. Click Edit > Merge Patients. In the dialog box, select the 
target patient (where you want the studies to be moved to). 

4. Click Merge to move the studies to the target location.  
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8.4. Tools Menu 

8.4.1. Validation Wizard  
Checks the data integrity of patient and image information stored in 
the database.  

(Accelerators: Alt + T, V) 

To expedite validation, the Database Integrity Wizard performs the 
following tasks: 

• Identifies the location of stored images 

• Identifies image files without corresponding database records 

• Identifies database records without corresponding image files 

• Adds database records for missing image files.  

Although there may be more than one path or location on your system 
where images are stored, only one path can be validated at a time. 
While validating the selected path, the wizard may identify images that 
are not associated with a corresponding record in the database. In this 
case, you have the option of deleting these images or adding records 
automatically to accommodate the images.  

The wizard will also identify missing database records, which can be 
added to the database or deleted.  
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Figure 67. Validation Wizard  
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8.4.2. Search  
Performs customized patient-level and study-level searches. 

 (Accelerators: Alt + T, S) 

The Search dialog box provides, essentially, three different avenues for 
retrieving information in your database: by patient, study, or image, 
using the specific fields found in the dialog box.  

To do this, select either Patients, Studies, or Images from the drop-
down list and add as much, or as little, additional information in the 
appropriate fileds to filter the results. Clicking OK retrieves the 
information corresponding to the search parameters you entered.   

 
Figure 68. Searching Patients and Studies 
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8.4.3. Refresh Database  
Sends a query to the current database for the latest patient and image 
information. 

(Accelerators: Alt + T, R) 

In CDR DICOM, clients and servers function as separate applications. 
CDR servers receive requests for image storage and respond to query 
and retrieval requests from one or more CDR clients. Although CDR 
clients and servers interact with each other during patient, study, and 
image information exchanges, updates by one CDR client may not be 
immediately visible to another client, even though they are connected 
to the same server.  

Clicking Tools > Refresh Database enables the client to retrieve the 
latest information from the server's database. If the information you 
are trying to retrieve has been added by another CDR client, remember 
that patient studies are updated on the server at the end of CDR 
DICOM sessions. To ensure that the information added by a specific 
client is saved to the server's database, close the CDR DICOM session 
running on that workstation.   

8.4.4. Show Volumes  
(Accelerators: Alt + T, V) 

Volume information is maintained in your CDR DICOM database to 
identify paths where images are stored on your system. Should it 
become necessary to make changes to volume information --whether 
to add, modify, or delete an image archive -- such changes can be made 
using the Volume editing tool.  

It is important to note that changing the volume paths can affect the 
ability of CDR DICOM to locate and retrieve images. For this reason, 
we recommend that you do not make changes to the Volumes unless 
assisted or directed by qualified support personnel.  

8.4.5. Delete Empty Folders 
Automatically removes empty folders from the database. 

(Accelerators: Alt + T, D) 
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8.5. Options Menu 

8.5.1. Options 
Selecting this option adds a column in the Patient / Study / Image area 
that displays the total number of studies for each study, or the total 
number of images for each viewset. 

 
Figure 69. Data Administration Option 

8.5.2. Database 
This dialog can also be found in the CDR DICOM program and can 
be used to test the connection to the patient database, to report the 
current path to the images folder where X-rays are stored, and to 
configure the database. 

 
Figure 70. Database Properties 
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Chapter 9 
Shortcuts and Toolbar Buttons 

 
 
 
 
 
What You'll Read About in this Chapter —  
 

• Toolbars 

• Tool Tips and Menu Item Tips 

• Status Bar Messages 

• Shortcut Keys  
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9. Shortcuts and Toolbar Buttons  

9.1. Toolbars  

9.1.1. Standard Toolbars 
The CDR DICOM windows make generous use of toolbar buttons to 
expedite the selection of features and to streamline exam setup and 
editing tasks. Using toolbar buttons is optional because every feature 
started by a toolbar button can also be started from a menu. In 
addition, there are no functional differences between starting a CDR 
feature from a toolbar button or a drop-down menu. They work 
exactly the same way.   

The Exam window toolbar, shown below, consists of buttons for the 
most commonly used features in that window. The toolbar (like the 
status bar and exam info area) can be hidden from view and restored 
when needed by selecting those items from the View menu.  

 

Figure 71. Exam Window Toolbar  

The Zoom window toolbar, shown below, consists of buttons for the 
most commonly used features in that window. The toolbar (like the 
mini windows and status bar) can be hidden from view and restored 
when needed by selecting those items from the Window menu.  

 

Figure 72. Zoom Window Toolbar 
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9.1.2. Customizable Toolbars 
Toolbars can be customized to include just the icons that you use 
frequently to simplify the Exam and Zoom windows.  

To add or remove toolbar buttons, perform the following steps:  

1. In either the CDR Exam or Zoom window, click on the small 
down arrow after the last toolbar button. 

2. Select Add or Remove Buttons. 

3. Select Standard. 

4. Clear the checkboxes of the toolbar buttons you wish to 
remove. 

5. If you wish to add any toolbar buttons that were removed 
previously, select those checkboxes. 

6. Close and restart CDR DICOM. 

 

Figure 73. Standard Toolbar Menu  

 



 
 
 

 B1051047 Rev. 6 CDR DICOM User Guide 
 

162 

To customize the toolbar buttons, perform the following steps: 

1. In either the CDR Exam or Zoom window, click to the right 
of the last toolbar button. 

2. Select Customize 

3. Click on one of the tabs to do the following 

• To drag-and-drop a new button to the toolbar, click on the 
Commands tab and scroll through the Categories window 
until the desired button is located. Click and hold the 
button in the Commands window and drag it onto the 
toolbar. Release the button to complete the action.  

• To add a new toolbar, click on the Toolbars tab and click 
on the New button. When prompted, type in a toolbar 
name and click OK. Drag the new toolbar (initially empty) 
into the toolbar area and click on the small down arrow to 
add the buttons you wish. To rename, delete or show / 
hide button text labels, these actions can also be performed 
here. 

• To assign or change accelerators (shortcut keys) for any 
menu or action in CDR, click on the Keyboard tab and 
scroll through the Category window until the desired 
command is located. Different shortcut keys can be used in 
the Exam (CDR Dicom) and Zoom windows, so be sure to 
select the appropriate one from the drop-down menu. 
Click inside the New Shortcut Key text box and enter, 
using your keyboard, the combination of keys (typically 
Ctrl+another key) you wish to associate with the 
command. If the combination you entered is unassigned, 
click the Assign button. Removing shortcut keys can also 
be performed here.  

•  To add menu shadows or animations, click on the 
appropriate item in the Menu tab. 

• To show toolbar screen tips (with or without shortcut 
keys), or large-sized buttons, click on the appropriate item 
in the Options tab. 
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Figure 74. Customize Toolbar Menu 
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9.2. ToolTips, Menu Item Tips, and Status Messages  

9.2.1. ToolTips  
ToolTips provide short descriptions of toolbar buttons in the exam 
and Zoom windows. Whenever the cursor moves over a button, CDR 
DICOM displays a short description of its function. 

ToolTips can be especially useful when the small button toolbar is 
active. When this style of toolbar is used, the names of the buttons are 
hidden to minimize the area used by the toolbar and to maximize the 
size of the screen for viewing images. Even if the small buttons seem 
unfamiliar, ToolTips can be used to identify each button just by 
moving the cursor over it. 

9.2.2. Menu Item Tips  
Selections in CDR DICOM's drop down menus are described in the 
status bar located below the exam and Zoom windows. By scrolling 
through each menu item, a short description of the selection appears in 
the status bar. 

9.2.3. Status Messages  
Status messages provide information on the currently selected 
acquisition mode, the readiness of the CDR DICOM system to acquire 
images, and other helpful reminders.  



 
 
 

CDR DICOM User Guide B1051047 Rev. 6 
 

165 

9.3. Shortcuts 

Table 9. Exam Window Shortcut Keys 

Menu Name Command Name Shortcut Key 

FILE 

New Exam 
 

+ 
 

Open Exam 
 

+ 
 

Save Exam  
 

+ 
 

Close Exam 
 

+ 
 

Send CDR Mail  
 

+ 
 

Exit CDR DICOM  
 

+ 
 

EDIT 

Copy X-ray  
 

+ 
 

Paste X-ray  
 

+ 
 

Select All 
 

+ 
 

SERIES Edit Series  
 

+ 
 

PRINT Print Full Set 
 

+ 
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Table 10. Zoom Window Shortcut Keys  

Menu Name Command Name Shortcut Key 

FILE 

Save X-ray 
 

+ 
 

Print 
 

+ 
 

Close Window 
 

+ 
 

ZOOM 

Zoom In 2x 
 

+ 
 

Zoom Out 2x 
 

+ 
 

Zoom Full 
 

+ 
 

Zoom Window 
 

+ 
 

ENHANCE 

Revealer 
 

+ 
 

Colorize Image 
 

+ 
 

MEASURE Grid 
 

+ 
 

CONTRAST 

Increase Contrast 
 

+ 
 

Decrease Contrast 
 

+ 
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Menu Name Command Name Shortcut Key 

Lighten Image 
 

+ 
 

Darken Image 
 

+ 
 

Normal 
 

+ 
 

Flashlight 
 

+ 
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Open Exam, 57 
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Print, 88 
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Print Set, 73 
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Q 
QuickZoom, 63 

R 
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Reload, 69 
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Reorient, 113 
Report: Adding, 75; Word, 132 
Reports, 76; Adding, 75; Organizing, 76 
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Revealer, 93 

S 
Save, 58 
Saving: Exams, 58; Xrays, 86 
Schick Elite, 17 
Schick WiFi, 17 
Searching Patients and Studies, 155 
Select All, 59 
Select All Images, 59 
Send To, 58; Remote Server, 141 
Sensor: Orientation of, 22; Positioning, 22 
Sensor Holders:, 15 
Sensor Info, 77 
Series: Cephalometric, 72; Edit, 66; Edit, 65; Flip, 

69; Flip, 65, 69; Intraoral, 70; Intraoral 
Grid and Standard, 70; Order, 68; 
Panoramic, 71, 72; Select, 66; Select, 66; 
Video, 71 

Setting an Active Viewset, 149 
Setup DICOM CD-ROM, 139 
Sharpen, 95; High Resolution Images, 32; With 

Other Enhancements, 36 
Sharpen Cursor: Using, 35 
Sharpen Slider: Hiding, 33; Positioning, 33; 

Showing, 32; Using, 35 
Shortcuts: Main Window, 165; Zoom Window, 

166 
Shortcuts and Toolbar Buttons, 160 
Show Volumes, 156 
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Spot Remover, 96; Using, 96 
SQL Commands for Changing Passwords, 12 
Standard Series, 65 
Status Bar, 48 
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Swap, 62 

T 
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Task Settings, 115 
Technical Support, 2 
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U 
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